Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    6

    Tick over and starting

    hi everyone
    slight problem took the battery of my car
    to clean some corrosion of the terminal
    left it off for about 1 hr
    ever since it starts and cuts out 3 or 4 times
    then it will start ok but the tickover goes up and down between 300 rpm and 1200 rpm
    settles around 800 rpm after a few minutes
    usually before this it would always tickover bang on 950 rpm
    any ideas thanks
    a3 18t sport 1999

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,525

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    You need to align the the throttle body. Drop the terminal off again for 20 mins ish. Then reconnect, turn the ignition on but do not start the car. Leave the ignition on for a few mins, switch off agin and restart. That should fix it.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    6
    Quote Originally Posted by Byzan A4 View Post
    You need to align the the throttle body. Drop the terminal off again for 20 mins ish. Then reconnect, turn the ignition on but do not start the car. Leave the ignition on for a few mins, switch off agin and restart. That should fix it.
    Thanks very much worked a treat

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO