Sky InsuranceAH Fabrications
Results 1 to 10 of 10
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624

    What Affects Torque?

    I did some VAGCOM logging in 4th gear a few weeks ago on my 1999 S3 (APY - 210bhp, 270 Nm). The max torque figure I got was 267.5 NM.

    I did some more logging in VAGCOM tonight and the max torque I am getting is 248.5 NM (I did two runs, just to be sure).

    The figures for my MAF are the same for both - a max of 165 g/s.

    The car feels more sluggish than it did a few weeks ago. Doesn't feel as lively and responsive, if that makes sense. Especially at low revs.

    What would cause my torque figures to drop down by 20 NM?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    According to some wiser guys here, the max reading on the standard S3 (not mapped) MAF should be 180 g/s so if the car is 10 years old and the MAF hasn't been changed then it is liekly to be at fault,

    to double check you could also take a log with your MAF disconeted, and if the reading is the same then you would probabily won't need to look much further..

    hope this helps.

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    I've already replaced my MAF. Readings on the old MAF were 140ish.

    When I logged a few weeks ago with the new MAF I got 165 g/s from the MAF and 267.5 NM of torque.

    Now, a few weeks later, I'm still getting the 165 g/s from the MAF, but the torque has dropped down to 248.5 NM.

    So based on that fact that I'm still getting the same figures from the MAF as a few weeks ago, when I was also getting 267.5 NM of torque, I would guess that it is not the MAF? Something else is causing the drop in torque?

  5. #4
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    forgive me if this is rubbish but could it be ambient air temps?same flow just less dense=less power?

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Dunno, both runs (now and a few weeks ago) were done at night around the same time on the same road. It's probably marginally colder now. But no massive difference in air temperature.

    Just wondering if there's anything I can log \ check?

  7. #6
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    are you using a different fuel? even atmospheric pressure could cause a small difference to actual boost pressure i think... i know nothing about vagcom logs
    Last edited by s4marsh; 24th September 2009 at 00:29.

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,461
    Intake air temps on an S3 can rise very quickly after a first run... Before I did the FMIC on mine, I was logging IAT's of up to 70 degrees in an ambient of 16 degrees.

    This is likely to be the main reason your performance feels off. With a decent FMIC this effect is greatly reduced and you will get more consistent power delivery.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    Works 60% the time, Everytime.

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Up North
    Posts
    1,577
    Perhaps you have a boost leak? Maybe log the requested and actual boost readings, see if this indicates anything.

    2003 Audi S3 + Go faster bits

  10. #9
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Did you do all your runs on the same stretch of road? When I did VCDS logs a while ago I noticed different road conditions can cause quite major differences in the readings.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    All runs were done on the same stretch of road. So I did two runs, one up the road and one back down. Each run was just putting it in 4th gear, starting at 1000 revs and bringing it up to the redline, then rolling down for a few mins, turning around and going again.

    When I did the runs a few weeks ago I was getting in and around 267.5NM for the two runs.

    Now, when I did the runs last night, I was only getting around 248.5 NM for the two runs.

    I logged 115 for boost and I'm getting all the boost that is being requested - max boost being requested is around 1800mbar.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO