Chris NottSky Insurance
Results 1 to 7 of 7
  1. #1
    audi a3-se

    Status
    Offline
    Join Date
    Aug 2009
    Location
    birmingham
    Posts
    60

    Temperature gauge fault need help

    hi ppl ive got a audi a3 1.6 on a 52 reg now my problem is temp gauge goes all the way up to 110 degrees as soon as heating is put on temperature falls straight down to 90 degrees any ideas also when car is started in the morning temperature gauge is allready sitting around 70 - 80 degrees so i think my gauge is nackerd because engine itself is running and seems 2 b driving fine plz help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    Try temperature sensor first, if its a 4 pin I believe 2 pins control the ECU and 2 the dash. At 25 worth a first stop. But others may be able to advise better.

    Is your heater blowing cold air? If so could be thermostat but most likely waterpump.

  4. #3
    audi a3-se

    Status
    Offline
    Join Date
    Aug 2009
    Location
    birmingham
    Posts
    60
    water pump fine had new thermostat and thermostat housing and heaters blow hot or cold still im thinking dodgey gauge

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Very unlikely it's the gauge itself, far more likely to be the temp sender as already said. This is where the gauge gets it's reading from and they are prone to fail and give dodgy readings. It's a far easier and cheaper fix as well.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    audi a3-se

    Status
    Offline
    Join Date
    Aug 2009
    Location
    birmingham
    Posts
    60
    ok will get my mechanic 2 have a look at that just had engine temperature tested engine is running at between 80 degrees and 90 degrees but gauge is showing it running at 110 degrees so that leaves either gauges are knackerd or temperature sender

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    6
    Hi. Safe bet with the temp sender mate. The 20v engine is common fault foe the unit to fail.

    Rob

  8. #7
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    Temperature for a start. Easiest job to do.

    I have a brand new genuine temperature sender (with clip and O-ring).

    If you are interested, send me a pm
    ^^ In my opinion


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO