AH FabricationsJMB Retrofits
Results 1 to 32 of 32
Like Tree1Likes
  • 1 Post By Westy

Thread: S3 170bhp via VAG com ???

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26

    S3 170bhp via VAG com ???

    Dear All,

    Firstly, hello, been lurking on the forum for some time as my partner decided she wanted an S3. Ended up getting a 1999 Imola Yellow example - nice spec with heated seats, sunroof and a few other goodies - bodywork in immaculate condition.

    My brother owns a remapped W plate S3 which is quite rapid, I didn't know what to expect from a standard one.

    We test drove the one we bought and I felt it was a little sluggish albeit we travelled the 400 mile round trip journey in my remapped 300bhp Mk5 Golf GTi Edition 30, so things do tend to feel a little slower in comparison to that ... I also put it down to haldex etc etc - but what a fab car !

    A friend has vagcom ... we took to him and it was getting 0 readings of the maf in addition to the below fault codes :-



    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,17,22,35,37,45,54,55,56

    Address 01 -------------------------------------------------------
    Controller: 8L0 906 018 K
    Component: 1.8L R4/5VT 0002
    Coding: 05610
    Shop #: WSC 06313
    6 Faults Found:
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    16795 - Secondary Air Injection System: Incorrect Flow Detected
    P0411 - 35-10 - - - Intermittent
    16486 - Mass Air Flow Sensor (G70): Signal too Low
    P0102 - 35-00 - -
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    17840 - Secondary Air Injection Solenoid Valve (N112): Open Circuit
    P1432 - 35-10 - - - Intermittent
    17695 - Boost Pressure Control Valve (N249): Open Circuit
    P1287 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    We soon worked out that the maf was not plugged in - a little strang I thought thinking maybe had either forgotten to clip it back in after the recent service or .... that someone had disconnected it as the sensor was bad and the car went better without it plugged in ???

    Anyway, that was plugged in - I changed the diverter valve as a precaution (as I believe she will have it remapped soon) - been out tonight - done some logs and .... errr .... not sure :-

    Things have noticed tonight :-

    According to ross techs 120 measuring block graph it is doing 170.7 bhp at 6600 rpm's with 182 ft/lb coming in at 2700 rpm's, MAF sensor says maximum flow is at circa 6000 with 146 g/s - this must be way to low ? Have also noticed that from the first above run seemed to have lost 2psi of boost - must be my shoddy fitting of the new d.v. will check that tomorrow. Here is the run from tonight (first above run conducted with Tesco 99, this one tonight with Texaco 97 Super Unleaded) - wonder if that accounts for the boost dropping off ??



    I will try to clean the MAF tomorrow - but failing any improvement will buy a new one. No fault codes have come back - here is the log from tonight. I also thought that 9/10 psi of boost was a little wimpy - is this normal - it is punching just above requested boost though ?





    Have never had a 1.8T before and really do not know my way around these engines am tryong to apply my basic knowledge of the TFSI to the 1.8T and seem to be failing - what do you guys think re the logs ? Am I just worrying because of the MAF ?

    Do I have a similar problem to this gentelman's thread ?

    VAG COM Results Help Needed - Where have all my horses gone :( !?!

    Any help would be greatly appreciated,

    Kindest regards,

    Gareth
    Last edited by garethmk1; 2nd September 2009 at 03:38.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361
    Unplugging the MAF brings the ECU to use a set of default values rather than real time data to control fueling, so in cases where a problem occurs that makes a car undriveable unplugging the MAF provides a good drive, but with little power.

    The MAF looks like it was working well in the second log, but is not obviously getting up to the 180 g/s you might expect. As the MAF value is simply based on air sucked into the engine, it is difficult to determine if the MAF is wrong and therefore causing the ECU to reduce performance or if something else is off and the ECU is limiting performance and therefore air flow.

    For me in the years dealing with the 1.8T I've found the replacing a MAF can be very hit or miss, unless you can clearly see an issue when logging (which would most likely give a fault code).

    I would clear the codes and continue driving the car to see what codes are generated so that you know where to focus, and places I'd look are the N75 solenoid (controls boost) to make sure it's operating correctly and not leaking. On the A3 there is a black box with some electrical connections in it on top of the battery which has been known to cause some issue, and if it's the same on the S3 I'd check this out in relation to the fault code on the power supply
    '98 Diamond Black A3T (Oettinger Chip)....needs some tender loving care!

  4. #3
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Your seeing about 180bhp on your last log which is obviously still low, personally I'd chuck a new maf on relog and see how you get on...
    revo'd

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Thanks guys, I'll check the duty cycle on block 118 tonight - off to audi to try a new MAF and see what readings I get later - will post later with updated log - fingers crossed !

  6. #5
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,284
    As the MAF was unplugged when you bought it i'd hazzard a guess that the previous owner knew of an issue with it and unplugged it for your test drive. This doesn't mean that the MAF is at fault as you have some errors relating to the boost circuit, in particular the N249 valve. It could be this valve that is the main fault and then causing the MAF to throw up errors.

    Take a look at the following guide which shows you how to bypass the N249 valve which will eliminate that from your investigation.

    http://www.seatcupra.net/forums/showthread.php?t=42406
    Last edited by Westy; 2nd September 2009 at 12:39.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Thank you for the link - If I get no advantage from chaning the MAF that will be my next port of call - I have bought some IPA spray today and cleaned MAF - just done a log - max air flow 149 g/s so .... no change there ! Audi will have a MAF by tomorrow - will try it and see what happens - hopefully this will solve the matter - kinda hoped that cleaning it would have worked especially where one saw how much dirt came of the probes !!

  8. #7
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Fingers crossed it's the MAF mate, I have a feeling it will be... Get some pics up, love S3's in that Imola Yellow!! Seats black and yellow to or just black?

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Yeah will do - it's my gf's car - Imola Yellow with black leather - Hopefully it will be the maf - will open a new thread with the introduction,

    Regards,

    Gareth

  10. #9
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    those maf reading are low, new one will rejuvinate it
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Cheers Bill, is it just the sensor that accounts for the low MAF reading or could it be a combination of different things ? Is it also worth removing the gauze from the inside of the MAF plenum ?

    By the way nice to speak to you again - we met many years ago in deepest darkest Wales !

    Regards,

    Gareth

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361
    Quote Originally Posted by badger5 View Post
    those maf reading are low, new one will rejuvinate it
    Is that a definate fix is it?

    Your statement reads like fact, and that is simply not the case as reduced performance of the engine from any number of other systems will cause a reduction in air flow, so I don't see how you can make a statement like that.
    '98 Diamond Black A3T (Oettinger Chip)....needs some tender loving care!

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    What else is likely to give low maf readings ? Turbo ? I mean what else could it be - it is the first sensor in from the airbox - surely there can't be that many factors that can influence it - it being the first sensor in the line ?

    Or ... am I so so wrong ?

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361
    Quote Originally Posted by garethmk1 View Post
    What else is likely to give low maf readings ? Turbo ? I mean what else could it be - it is the first sensor in from the airbox - surely there can't be that many factors that can influence it - it being the first sensor in the line ?

    Or ... am I so so wrong ?
    It is a place to start, but is not always the answer and as staright forward as some make it seem.

    Air flow is directly related to performance, so reduced performance will lead to less air being sucked in, so any component that can influence performance will can also be the route of the problem.
    '98 Diamond Black A3T (Oettinger Chip)....needs some tender loving care!

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Right guys, changed the MAF today - now getting maximum 165.36 g/s flow - car feels a lot better - seems to be going better too. However, still not achieving 180 g/s which is what everyone is pointing too. However 165.36 / 0.8 is 206.7 bhp, so it should be good for delivering the around the 210bhp. Vagcom 120 blocks is showing 186.5 bhp at 6000 rpm and 202 ft/lb torque at 4000rpm.

    Below are the gains in mass air flow read and power/torque curve in graphical form - the lower lines are the before the higher lines are performance as now.





    Don't quite know whether I should be happy or whether I need to start digging deeper for the lost horsepower - at the moment I have a thermostat problem and am wonder whether the ECU is holding back on fueling, boost etc due to the thermostat problem ?

    Should I look anywhere else for this lost 20 bhp of power engine has done 105000 miles ?

    Any help as ever would be greatly appreciated,

    Kindest Regards,

    Gareth
    Last edited by garethmk1; 3rd September 2009 at 22:44.

  16. #15
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    I'd say 165g/s "206bhp" is on the money for a '99' S3... It would of only been running approx 210 bhp brand new so a 4 bhp drop is respectable, have you checked for faults, you may start looking for a problem that doesn't exsist...next stop, remap
    revo'd

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Yes indeed ! Remap ! ...

    But ... what am I to trust the 165.36 / 0.8 = 206 or the vagcom power run that shows 186 bhp ? The torque figure is a little more than standard making 200 lb/ft from 3000 - 4000. How accurate is the vagcom block 120 measuring tool ? Can I estimate power from Maf reading or is the vagcom 120 block more accurate - just trying to ascertain if I have a problem pre remap so that I don't accentuate an existing problem,

    Regards,

    Gareth

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361
    Well the MAF certainly seems to have resolved most of it, and I am sure that you could replace more items and probably get back some more.
    I guess if it was me I'd take it to a tuner with a rolling road and see what it gives as a guidline figure, and then if it's good you can get it remapped at teh same time . Both values you have are based on calculations and I guess that means there are variables in there that can't be taken into account.

    I guess you could argue that as the air flow calculation doesn't take into consideration intake temps then how far would it be off from reality?
    '98 Diamond Black A3T (Oettinger Chip)....needs some tender loving care!

  19. #18
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,284
    The VAGCOM 120 way is very accurate as it is reading the settings direct from the ECU. When I did mine on a standard BAM engine I got the following:

    STANDARD

    Boost = 11.5 PSI
    BHP = 221
    Torque = 227 lbft

    MAPPED

    Boost = 20 PSI
    BHP = 257
    Torque = 270 lbft

    I would say that your 206bhp is a good reading as it is 4bhp off of 210 where as mine was 4bhp of off 225. Audi just rounded it up to a nice figure for the brouchure.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    I'm getting the 206 off the maf calculation. The 120 block is still reading 186 bhp and 200 lbft torque so it's still not right. Am still reading 20 bhp down ? Should I be checking anything else for this lost power ?

  21. #20
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,284
    Oh right sorry. Yeah If I was you i'd go by the 120 readings as thats what I found the most accurate as they come from the ECU. If you're lacking in power then there must be another issue. Try bypassing the valve I mentioned earlier.
    Goubo1 likes this.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  22. #21
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    Quote Originally Posted by Gambba View Post
    Is that a definate fix is it?

    Your statement reads like fact, and that is simply not the case as reduced performance of the engine from any number of other systems will cause a reduction in air flow, so I don't see how you can make a statement like that.
    ffs, you are an annoying sob are'nt you

    given i work on these cars often, maf is THE MOST COMMON failed component.
    1st place to start...... new MAF. there is a big clue in it being disconnected when sold i think.

    it could be 1001 things reducing airflow, but it would be STUPID to not start with the obvious first.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  23. #22
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    Quote Originally Posted by garethmk1 View Post
    Cheers Bill, is it just the sensor that accounts for the low MAF reading or could it be a combination of different things ? Is it also worth removing the gauze from the inside of the MAF plenum ?

    By the way nice to speak to you again - we met many years ago in deepest darkest Wales !

    Regards,

    Gareth
    i would'nt descreen the maf, its to help laminar flow across the sensor.
    when you see low maf readings, excluding obvious things you should have checked like clean airfilter etc, then maf is the likely culprit.. they often underread and cause the low performance. not enough underreading to be low sensor signal mil light, but slow car. first and most obvious place to start.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  24. #23
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    Quote Originally Posted by Gambba View Post
    Well the MAF certainly seems to have resolved most of it, and I am sure that you could replace more items and probably get back some more.
    I guess if it was me I'd take it to a tuner with a rolling road and see what it gives as a guidline figure, and then if it's good you can get it remapped at teh same time . Both values you have are based on calculations and I guess that means there are variables in there that can't be taken into account.

    I guess you could argue that as the air flow calculation doesn't take into consideration intake temps then how far would it be off from reality?

    lmao - was'nt the maf then???? you crack me up

    maf sensor is temperature compensated.. its g/s mass air flow at the temp its measured at and is compensated. further compensation from ait on inlet manifold to account for gained heat later on also.

    block 120 is a guide when i have used it on bog stock engines. its less so once you change parts. derived torque is what its reporting..
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Deleted - Double Post - Damned Mobile Phones !!
    Last edited by garethmk1; 4th September 2009 at 17:11. Reason: Double Post

  26. #25
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    I'm getting the 206 off the maf calculation. The 120 block is still reading 186 bhp and 200 lbft torque so it's still not right. Am still reading 20 bhp down ? Should I be checking anything else for this lost power ?

  27. #26
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    i think you are going to get nowhere chasing different calcs.

    if this is prep for a remap, get the remap done, you will love the increased performance
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Quote Originally Posted by badger5 View Post
    i think you are going to get nowhere chasing different calcs.

    if this is prep for a remap, get the remap done, you will love the increased performance
    True, I'm just concerned that the issues above will be accentuated by a remap ... I dunno - will do another run tonight with the filter removed just to rule that out - it looks quite clean inside and out - will give it a go. Suppose a dodgy thermostat on the car at present is not going to help.

    Apart from fueling, does the coolant temperature sensor control any other aspects of engine parameters such as boost, timing etc - this could be a culprit - just a thought - am changing tomorrow,

    Kindest Regards,

    Gareth

  29. #28
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361
    Quote Originally Posted by badger5 View Post
    lmao - was'nt the maf then???? you crack me up
    Well know it wasn't was it.......!!!!

    All of your response sound like your answer is the final answer, and all I stated was that is may not be the case....which seems to be true.
    Last edited by Gambba; 4th September 2009 at 18:10.
    '98 Diamond Black A3T (Oettinger Chip)....needs some tender loving care!

  30. #29
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    26
    Another update - removed air filter to eliminate that being a problem - no change at all to air flow at all ???

    However, on the way to a mate's it did stay with a new TT S Roadster on the motorway at "good" speeds - and was even catching it !

    So .... I suppose all seems well maybe it's not all in the block 120 measurment afterall ? I mean if I'm gettin 200lbft torque which is what they should be doing standard then there is no reasn why it should be down on power ???

  31. #30
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    a good tuner will assess the info from your cars setting and outputs against model specific parameters identify any problems before remapping your car, a respectable tuner would not remap a poorly car

  32. #31
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    Quote Originally Posted by Gambba View Post
    Well know it wasn't was it.......!!!!

    All of your response sound like your answer is the final answer, and all I stated was that is may not be the case....which seems to be true.

    except is was low before and not after.
    If you can actually READ, you will notice the first place to start is MAF, as its the most obvious... and amazingly (not) it read significantly more after being replaced
    can you not read?

    FFS - go argue somewhere else... your perthetic posts serve no purpose to the op.

    I wont waste any more time with this... advise away. you are clearly the far more experienced here.. over to you
    Last edited by badger5; 5th September 2009 at 12:28.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  33. #32
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    Quote Originally Posted by garethmk1 View Post
    True, I'm just concerned that the issues above will be accentuated by a remap ... I dunno - will do another run tonight with the filter removed just to rule that out - it looks quite clean inside and out - will give it a go. Suppose a dodgy thermostat on the car at present is not going to help.

    Apart from fueling, does the coolant temperature sensor control any other aspects of engine parameters such as boost, timing etc - this could be a culprit - just a thought - am changing tomorrow,

    Kindest Regards,

    Gareth
    if you mean temp sender it can affect fueling yes, which will impinge performance, but whether block 120 can report this or know I dont know.. I suspect not

    post mapping, whoever you take it to, a log of airflow, timing pull, boost request vs actual, and possible ait & lambda will confirm if things are performing as expected.

    requested boost on stock is being met, airflows are a little less than some, but I think from the maf changes i do, they are not 100% accurate to each other components, so their tolerance is going to be a factor.

    get the coolant temp sensor changed before you get it mapped tho, so you have no known fault codes. mapping never fixes inherant problems.

    you have changed the most obvious sensor which is sensible and first place to start given their known reliability issues and are closer to the expected stock figures.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO