Chris NottAH Fabrications
Results 1 to 11 of 11
  1. #1
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65

    WTF has Audi done!?

    So I took my car to Audi to be checked for an EPC warning light that I thought my battery was responsible for. It turns out that this was the case - the battery is on its last legs.

    Audi ran a VAS diagnostic check just to be sure that the battery was the reason for the EPC warning. It was. But when I got my car back and drove for a couple of minutes, I noticed that my aircon unit was dead. Does not go on - even the off light isn't illuminated. It still get power as the words light up when the car's lights are on - just the buttons don't work. In addition, my electric mirrors are dead.

    Audi looked at the car today and can't figure out what the problem is, so the car's going back tomorrow. What a farking waste of time - these guys are supposed to be the experts.
    Does anyone on here have any idea what it could be?
    2001 Mineral Grey AMK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    GRR f king hell!! feel for you mate! Id be well pissed off!! Experts that dont give a sh t!

  4. #3
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    No mate its main dealers that dont give a ****.
    Driving the most secretive S3 on ASN

  5. #4
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65
    Quote Originally Posted by Dani_B19 View Post
    No mate its main dealers that dont give a ****.
    That's true. How could it take them just an hour to feck things up, but more than a day to figure out what they did!?

    If it's not sorted by tomorrow, I'll give them hell. I normally take the car to an Audi specialist, the only reason I went to the main dealers is because they're within walking distance from where I work and I thought it'd be a quick in 'n out job. I should have known, I suppose.
    2001 Mineral Grey AMK

  6. #5
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Hence the reason why I NEVER take any of my cars to a main dealer. They don't look after your car like their own, couldn't give a crap, and charge the earth!

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    I seem to recall a discussion about an electrical connection somewhere near/on the battery to do with the air con pump or something... a search should dig this up for you...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,522

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    yeah i can assume its either a battery mounted fuse or connection As the lighting circuit is different.

    Look around the battery to see if there is a wire with a ring on it not connected, or look under the plastic battery box thing as there are big fusey things on there.

    Just because they wear Audi overalls, it doesnt make them experts unfortunatly despite the fact they charge enough money to pay a 3rd world countries debt off

  9. #8
    S3 Wannabe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Cornwall
    Posts
    196
    Main dealer by me are useless. Had to have the slave cylinder replaced a little while ago, driving along a few weeks later something drops on my foot. Only the bloody nut screwed onto the bolt holding the clutch peddle in place. There was barely a thread of the bolt showing, holding the whole set up in place before i rectified their mass oversite.

    Dealers are overpriced, have poor communication with eachother and their customers, and frankly couldn't give a damn about you or your car. Stay clear!
    Last edited by S3 Wannabe; 26th August 2009 at 10:15.
    Silver 2003 S4 Avant

  10. #9
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65
    Sound advice. Will be steering well clear of them once they've sorted this out.

    Will have a check around the battery. Thanks for the info guys.
    2001 Mineral Grey AMK

  11. #10
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65
    Sorted at last . Byzan - they said it was a fuse by the battery - so you were spot on. Cheers
    2001 Mineral Grey AMK

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    A battery causing the EPC light to come on.....what a load of old ********!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO