AH FabricationsEM Tuning
Results 1 to 7 of 7

Thread: Fuel guage

  1. #1
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857

    Fuel guage

    Hi lads,

    Fuel guage when under half tank jumps to empty even though there is fuel in the car.

    I know there are 2 fuel sender sensors, but which one is more to be faulty?

    There is one sensor which is 190 and the other is 50? anyone can give me any idea?

    Cheers

    Faz
    MTM THE ULTIMATE STAGE!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Its most likely the 50, which is located in the actualy fuel tank itself, fairly easy to fix, obviously do it in a well ventilated area with no naked flames

    The fuel tank is in your boot and the sender is within this, its quite a fiddly job though, just coz of the fumes and getting into the boot!!

  4. #3
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857
    Quote Originally Posted by nilz18t View Post
    Its most likely the 50, which is located in the actualy fuel tank itself, fairly easy to fix, obviously do it in a well ventilated area with no naked flames

    The fuel tank is in your boot and the sender is within this, its quite a fiddly job though, just coz of the fumes and getting into the boot!!

    Nice 1 fella, are these a common fault? seen them faulty on a few s3s now?
    MTM THE ULTIMATE STAGE!

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Looks like mines on the way out aswel, display showed 120 miles in tank, parked up, got back in 10 mins later, down to 60 miles.
    Driving the most secretive S3 on ASN

  6. #5
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Its a common fault on all the Audis!!!

    Had it go on my A4 when i had that, but luckily not had the prob on this one, actually I had it go on my Golf a few years ago as well.

  7. #6
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    hmmm wonder if this is my current problem. seems to be staying very full atm and at the last fill up she took 57 litres but showed 1/4 full

    are the said sensors avaliable from GSF / Eurocarparts???
    red to red black to black blue to bits

  8. #7
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    give it a clean first

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO