EM TuningMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    14

    Coolant temp reading low

    Hi folks, so I've only owned my A3 quattro for a couple of months and I love it!
    But there is now a strange problem with the coolant temp gauge..

    It used to be that the needle sat right in the middle of the gauge when warmed up, but now it barely makes it over the second notch (70degs).
    Once the car is up to temp and I leave it for a few minutes when I turn the key the temp gauge goes to the middle 90 degs.
    Then when while driving down goes the temperature gauge..

    The interweb suggests it's the sender but what do you all think?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Sender mate, had it on mine.

    Cost is about 12 quid from GSF and will take about 10 minutes to fit...easy peasy

    T
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  4. #3
    Jacko4130's Avatar
    Goodie Gum Drops

    Status
    Offline
    Join Date
    Dec 2007
    Location
    mansfield
    Posts
    839
    Sender or thermostat

    When i did mine it was the thermostat
    Black S3

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    This problem is common as muck on 1.8t's, had the same on my S3. Mine was the thermostat but I replaced the sender too. Stat is more of a pain to replace but as Tom said, the sender is a piece of cake and worth changing anyway.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    sounds like thermostat to me aswell, replaced 2 of these as causing the same problem on both of my a3's i've owned. if you require a temp sensor i would go genuine as i've heard that non gen ones dont last long.

    cheers mark

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    14
    Sorry for dragging up an old thread but I've had a good result. Weeks ago I changed the coolant sender, but was still not right..

    Today the thermostat was done and all is well!

    Thank you all ..

  8. #7
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    UK
    Posts
    1,001
    Any other symptoms of this? lumpy idle etc? thought i'd read they are connected
    Current: RenaultSport Clio 172
    Previous: 2001 ('51) S3 Quattro
    Previous: 2001 E46 M3 Coupe
    Previous: 2001 Civic Type R

  9. #8
    steviet's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    ESSEX
    Posts
    432
    Ive got a brand new temp coolant sensor if you want one?..

    A3 1.8 TURBO| RS6 18INCH ALLOYS | FORGE 007 | SMOOTHED O/E BOX WITH COLD AIR FEED | COILOVERS | MOTECH RE-MAP | FULL CREAM LEATHER | FORGE DV RELOCATION | FORGE TIP HOSE|SILICONE BOOST HOSES|REMOVED REAR WIPER|G60 FLYWHEEL & VR6 CLUCTH|MILTEK CAT BACK DISCREET SYSTEM|312MM BRAKE UPGRADE|UPRATED DOG BONE MOUNT.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO