Badger5Volks Autos
Results 1 to 4 of 4
  1. #1
    The Doctor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,195

    Engine Mgt Light - stop or keep going?

    Hi guys,

    I've had by 2003 S3 for 3 weeks () and this morning on my way to work the engine management light came on (I was driving steadily as I'd only done a cpuple of miles from cold). The car's done 65k and is due a cambelt replacement & water pump replacement, but has 8.3k miles to the next service.

    The light hasn't been on before but is now permanently on. The car drives perfectly and there seems to be no apparent problem with it. I've checked oil & fluid levels & all seems OK. Temperatures are fine. Also had a good listen to the engine with bonnet up just now; very slight "hunting" on idle but nothing major and I could just about hear the water pump clicking away as it does. (This clicking got louder when I opened the expansion tank - is that normal?).

    I have the car booked in for the cambelt & water pump replacement with C&R Enterprises in Nottingham in 2 weeks time, so I'm tempted to wait until then & drive steadily for the next couple of weeks. I'm only going to & from work (12miles each way, constant speed through contry lanes) between now & then.

    What do you reckon? Can I keep on driving it for the next couple of weeks, or would you take it straight in for a diagnosis now?

    Any help/advice greatly appreciated.

    Cheers,
    Paul.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    most audi dealers do free health checks which includeds a vag diagnostic read out! best to take it along and have a look, it might be something simple like a loose sensor! but if its somthing more complex it might save u money by getting it done when cambelt and pump are done!

  4. #3
    The Doctor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,195
    OK, thanks for the advice. I see if my local Audi dealer will do me a free check... watch this space!

  5. #4
    Olly P's Avatar
    My other cars a mk2 Golf GTi

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Oxford
    Posts
    686
    I had the same problem a few months ago, turned out to be a sensor, 50 all in to fix it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO