Chris NottBadger5
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    71

    help with clutch!!!!!!

    Done quite a few miles today, but after an hour or so i had trouble getting the gear stick into 1st and 2nd and sometimes the other four gears, but not as much. i pulled up to park and could not get the stick into reverse. i released the clutch and tried again but still would not go in, it went in on the forth attempt.....this is not right. anyway left the car parked for an hour or two then got in it to go home, the problem was not as bad but still something did not feel right. has this happened to anyone else? i think a phone call to audi in the morning is a must, as i need the car for work, its on a 02 plate and coming up for 30,000 miles. still under warranty thank god!!!!if anyone can shed some light it would be great...........thanx [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    564

    Re: help with clutch!!!!!!

    Did you have trouble selecting the gears with the engine running or not? If it's not then it's the clutch but if it is running or both then it is the gearbox.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    71

    Re: help with clutch!!!!!!

    only tried it when the engine was running!! buggger

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO