Badger5JMB Retrofits
Results 1 to 7 of 7
  1. #1
    Andy_S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Teesside
    Posts
    719

    Brakes not working whilst engine off?

    Have just noticed this earlier on. Is this always the case? I could have sworn I could move the car and use the brakes without the engine on - now it just rolls down my drive! Also I just put the car in gear, took off the hand brake and let the clutch out (with the engine off obviously) and again it slowly started moving slowly down the bank of my driveway! Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,460
    Resurfacing your drive so its flat? using the missus as a wheel chock? Turning the engine on?

    or...

    The brake servo looses its pressure when the engine is turned off and pumping the brakes makes the pedal harder and you loose braking ability. Servos are supposed to hold pressure for a certain amount of time to allow you to pull up if the engine stalls at speed but will loose pressure on subsequent applications.

    In short, I am pretty sure its by design and all cars are the same... happy to be proven otherwise

    Putting into gear won't help too much if you are on a steepish slope either as the weight of the car will just turn the engine over.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    slim40's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Cambs
    Posts
    38
    Yes, that's normal. Brakes are servo assisted, using the vacuum from the inlet manifold (or a pump on a diesel engine). With the engine off, they will work for maybe one or two presses, but when the remaining vacuum is used, that's it. They will still work, but you'll have to stand on them to get anything!

  5. #4
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    the brakes are power assisted! the car should roll but not if its in gear !! the handbrake will work when engine is off as its a cable but brakes wont! have you tried differnt gears other than 1 such as reverse and forth?

  6. #5
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    sorry didnt see 2 other ppl replied while i was typing

  7. #6
    slim40's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Cambs
    Posts
    38
    Ah yes, the handbrake should always work too!
    S3 8P remapped to 308bhp/395Nm, all the toys, but no buckets

  8. #7
    Andy_S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Teesside
    Posts
    719
    Thanks for that guys, has put my mind at ease a bit. have tried putting it in reverse and it wont budge now. So its all good! Thanks again

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO