Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    A3Monster's Avatar
    Faster pussy cat!

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    43

    A3 Cluster problems - the saga continues

    Oh my god, I'm not a happy bunny. This might sound stupid NOW but I sent my cluster off to have the fuel guage fixed to 'a well known Cluster Repairs company in the UK', they said it was beyond repair I think (it was hard to understand the bloke) so they didn't charge me and when I got the unit back, put it back in the car, the engine wouldn't start because all the immobilser data has clearly gone (acts the same as when your key fob isn't programmed to your car).

    Called them back, was told to turn the key and not start the engine to let it 'callibrate'. This had no effect so having to get a breakdown recovery lorry to take it from my house to the nearest Audi dealer where they are goimng to put in a new unit. The bloke at the Audi garage said that I was one of many in the last 6 months who had sent heir units away and lost everything. I know they are after the money at Audi dealers but I suspect he is right on this.

    So, hot tip: DON'T SEND YOUR UNIT AWAY - put up with it or buy a new one.

    I was planning on spending 500 for upgraded brakes and engine mapping but that's that down the bog for now...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    That's a bummer, just wondering - did you leave the battery disconnected the whole time the cluster was out of the car?

  4. #3
    A3Monster's Avatar
    Faster pussy cat!

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    43
    Allright mate. Yeah, I did, they told me to do that at the so-called cluster repair place. Anyway, they said the unit was beyond repair and they didn't charge me, so I think I would have had to pay out for a new one at some point as it was slowly dying.

    It just would have been nice to drive to the garage instead of being towed by a nut-case recovery driver! God, I couldn't look, I tell you, it was horrible...
    It is a nightmare with these clusters as you never really know what the best course of action is, apart from spend out on a new one.

  5. #4
    A3Monster's Avatar
    Faster pussy cat!

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    43
    Got it back today, cost 580. Goes lovley though as usual - sigh.....

  6. #5
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    Glad ya got it fixed. Money comes and goes, but essentially - you've now you've got a fully working cluster!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO