EM TuningChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    2

    A3 1.8 T Sport sluggish when cold !! Please help

    Can anybody point the finger to a problem my A3 1.8 T sport has developed. The car performs awful at first start up, yet the automatic choke seems to be working fine although there is a slight engine miss until the automatic choke cuts out. The car performs perfectly well once the engine is up to operating temp. Any ideas??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    It's possible that the tempperature sensor for the engine ECU is faulty. It's a cheap part and easy to fit. A good place to start I'd say. Does the engine start first time or after a few turns of the key?

  4. #3
    Only me

    Status
    Offline
    Join Date
    Mar 2009
    Location
    cambridge
    Posts
    126
    good start to find any foults with the car would be to get it pluged it i.e. vagcom im sure some one in you area will be able to help you, and if there is a foult to be found it will find it easyest and quickest way to check, plus have go ever cleaned your throttle body as it may be very cloged up with gunk and may not respond properly and quickly untill warmed up and the gunk becomes less dence if you no what i mean

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    2

    Thanks Guys for your input

    The car does start first time with no problem, the rev counter is reading about 1300 revs on cold start up dropping to about 800 revs after a minute which seems fine. The odd thing is the slight engine miss while the automatic choke is on. the engine almost dies if you pull away with out letting the automatic choke kick out at the 800 revs. I will try the Temp sensor it's a good place to start as any. Thanks again

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    28
    Does the engine sound very noisy on cold start-up?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    north east
    Posts
    19
    Quote Originally Posted by whatstandwell View Post
    Does the engine sound very noisy on cold start-up?
    what would that indicate?

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    28
    Quote Originally Posted by big-3 View Post
    what would that indicate?
    It could point towards the secondary air pump leaking, apart from the noise, it can also effect inital running performance.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO