Monster MotorsportVolks Autos
Results 1 to 8 of 8
  1. #1
    The Doctor's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,172

    CD "clicking" noise when ignition switched off

    Hi guys, having just bought a 2003 '03 S3, I've found a few minor niggles that I'd like to fix.

    One of them is that when I turn the engine off whilst playing a CD, the CD player (standard Audi unit) makes a loud "clicking" sound for a few seconds. It also does this sometimes when I eject a CD.

    Anyone know what is causing this & how to fix it?

    Cheers,
    Paul.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    158
    ahh your not alone mine does this as well, but not always it stopped for a while and has reappeard again, so anyone with some advice would be greatly appricated,

    also does anyone know will the bose still work with a differnt kind of head unit as im considering up grading even though i like the standerd look but want somthing more modern.

    cheers

  4. #3
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,635

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    Hi there is there a possibility that the clicking could be coming from the hazzard switch relay? as when mine started to go it did click alot before the indicators started playing up? just a thought
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  5. #4
    The Doctor's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,172
    No, it also does it when I eject the CD. It's like something internal to the head unit is catching on something. Any ideas?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    18
    I've started getting a clicking noise from my head unit, but when I turn it on.

    Doesn't do it every time however, but it is becoming more frequent.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    158
    same as mine redline sometimes when i eject and sometimes when i turn on or off it was every time then stopped and now has reappeard, anyone ideas dnt think its hazard relay

  8. #7
    The Doctor's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,172
    Yes, mine's an intermittent problem aswell. Didn't do it this evening on the way back from work but then did again later on. It happens when:

    1. I turn the head unit on with a CD in it (occasionally returns to the start of the CD at the same time as making the clicking noise)

    2. I turn the ignition off whilst a CD is playing

    3. I eject or insert a CD.

    When the CD is playing it's absolutely fine.

    Any ideas or possible solutions?

  9. #8
    mcconnot's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    75
    Anybody got a solution for this????? Its doing my head in!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO