Chris NottAH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    2

    cd/radio dead but backlight always on?

    Hi everyone

    I have an audi a3 2002 plate. My radio/cd/tape in the car is not working. The backlight on the display is lit up but nothing is shown on the display, and no tapes/cds play, and the radio doesnt tune.

    Also when I try to turn the radio off the backlight is still lit up. Even when i turn the ignition off and remove the key the backlight is still lit up.

    Can anyone advise or has anyone had a similar problem?

    Thanks in advance

    Ben

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Sounds like the HU is getting the trigger from CANBUS to switch on but doesn't have the live feed to do so. Have you checked the fuses, there's one in the fusebox and also one on the back of the HU.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    2
    cheers, i have fixed it! it was a fuse issue that fixed it but weirdly the fuse wasnt blown. how i did it:


    1. open the fusebox (which is on the driver side dash, hidden until you open the door. jemmy up the lid to reveal it)

    2. consult the handbook and remove the relevant fuse

    3. put the fuse back in

    4. the radio resets itself! all you then need to do is plug in the security code for the symphony radio

    hope this helps someone else!

    ta
    ben

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO