AH FabricationsSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Posts
    36

    Starting/idle problems

    Been having a few problems over the last few weeks with the S3.

    It seems to be after lengthy motorway journeys only, if i turn the car car off and go back to it say 15/30/60/120 mins later it'll fire up and the revs will drop so far that it cuts out. Once i restart it, it'll usually fire up ok the 2nd time but the idle is like a pile of ****, up and down unless i give it a bit of throttle and it seems ok. It also has started takin a bit longer for the engine to fire up once ive turned the key although this doesnt happem all of the time.

    Short journeys, it seems ok for some reason.

    Any help would be greatly appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Posts
    36
    Anyone?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    London
    Posts
    29
    Hi if I were you i'd check/change all four sparkplugs if this hasn't been done for a while and then take off and clean your throttle body with some carb cleaner, you'll be suprised at the amount of carbon and crap in there.

    When my revs were hunting up and down I cleaned the throttle body and the problem was fixed.
    2000 AUDI A3 1.8 Turbo Sport- VMaxx Coilovers, Whiteline Front Anti Roll Bar, FK Strut Brace, Forge Split R Dump Valve, Apiro Carbon Fibre Induction Kit., 18"BBS LM reps
    Coming Soon-Whiteline Rear ARB , Vortex Exhaust

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Need to clean my TB to sought out a similar problem.
    1.8twes did you use vag com to reset your TB?
    Driving the most secretive S3 on ASN

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    London
    Posts
    29
    Quote Originally Posted by Dani_B19 View Post
    Need to clean my TB to sought out a similar problem.
    1.8twes did you use vag com to reset your TB?
    No- after cleaning TB and putting it back together, turn the iginition on but dont start the car, you'll hear the throttle body realigning itself, leave it for five minutes and then start the car.
    It takes the ECU a couples miles of driving to sort itself out but you'll notice a big difference straight away.
    2000 AUDI A3 1.8 Turbo Sport- VMaxx Coilovers, Whiteline Front Anti Roll Bar, FK Strut Brace, Forge Split R Dump Valve, Apiro Carbon Fibre Induction Kit., 18"BBS LM reps
    Coming Soon-Whiteline Rear ARB , Vortex Exhaust

  7. #6
    IIIadidasboy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Kent
    Posts
    311
    Could it be heat related? MAF maybe?
    2003 ARY A3 TQS - totally bog except for 18" Dezent Motion Blacks - Hopefully the Brembo Jr will fit these and I can start to update my sig!!

  8. #7
    ash_pearce's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Leicester
    Posts
    319
    could be a dodgy fuel pressure reg
    A1 Competition line 1.6 tdi

  9. #8
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Posts
    36
    Cheers guys!

    Getting it looked at next week so will post up the results!

    Paul.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO