Chris NottJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302

    Guys need some help with my screwed haldex.

    Hey all. Been busy for a while and not been around much.

    But...i'm hoping for some advice if anyone has the time to spare.

    My Traction control light has been on for a week or so. Took the car to a safe place where i could test the haldex (open flat field). The 4WD system does work and works well.

    However the light remains. So i've had it on VAGCOM and its saying error 01324. Which turns out to be the haldex controller. Now it's around 700 smackers with AMD for a performance one and even more for OEM.

    The car makes what i would describe as a loud tick/click noise and like an electric motor which is audible from the rear of the car. Definately not right.

    Anyone shed any light on this at all?

    V Unhappy at the moment and this has just topped off my day!

    G

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Kingston's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Preston
    Posts
    182
    What about your diff could it be this? i would check. If the Haldex isnt serviced enough you can do them in.
    Nogaro Blue 2001 S3 Quattro, Cream leather interior. Miltek Cat back, Induction kit, KO4 Hybrid Turbo, Chipped Remap, Power Boost Valve, Forge RC DV, Compbrake Racing 4 Pot Calipers with 2piece 350x32mm Conversion Front, 2 piece 330x20mm Compbrake Conversion on Back, Discs are Powervane Racing Rotors Gas slotted and internally veined. Hawk Hps Pads, Goodridge Braided lines to Calipers. Bose Symphony sound system. Compbrake Quickshift and side shift. Big thanks to www.Vagperformance.co.uk

  4. #3
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302
    Yea could be. But its not whining or anything its actually working but making this noise and the light on the dash is on.

    Strange problem.

    It was serviced inc Haldex around 4 weeks ago.

    G

  5. #4
    S3 HODGE's Avatar
    Brown passenger seat.

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Dorset
    Posts
    1,177
    I remember someone starting a thread about this not long back....As stupid as it sounds does it sound like you have a bomb in your boot? (as someone else described the ticking)

    The One And Only Brown Bora

    Current: 2007 S3, Solar Orange - Revo Stage1 + all the toys
    Sold: 2000 S3, Black
    Sold: 2003 BAM Nogaro Blue S3, Revo Stage2, 19" Rial Daytona's, AP Coilovers
    Sold: 2001 A3 1.8T
    Sold: 2002 A3 1.8T, Custurd Code, BBS CH, AP Coilovers
    Sold: 1999 A3 1.6, Jewish Racing Gold, S4 Wheels

    Xbox live ID: o_HODGE_o
    PS3 live ID: Hodge_09

  6. #5
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302
    Yes exactly that sound!

    HELP!!

    Lol.

    G

  7. #6
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302
    Oh btw i've ripped out the fuse to the haldex clutch from the fuse box. Stopped the noise and now i've a quicker car. But need this sorted asap. Have the option of getting a new controller for 300 notes but i'm not sure that this is the problem.

    Any advice is greatly appreciated!

    G

  8. #7
    S3 HODGE's Avatar
    Brown passenger seat.

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Dorset
    Posts
    1,177
    Heres the post on the ticking.

    bomb in the boot

    Hope this helps....

    The One And Only Brown Bora

    Current: 2007 S3, Solar Orange - Revo Stage1 + all the toys
    Sold: 2000 S3, Black
    Sold: 2003 BAM Nogaro Blue S3, Revo Stage2, 19" Rial Daytona's, AP Coilovers
    Sold: 2001 A3 1.8T
    Sold: 2002 A3 1.8T, Custurd Code, BBS CH, AP Coilovers
    Sold: 1999 A3 1.6, Jewish Racing Gold, S4 Wheels

    Xbox live ID: o_HODGE_o
    PS3 live ID: Hodge_09

  9. #8
    Mr.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    In a Tardis!!
    Posts
    1,302
    Thanks for the link mate. Appreciate that. It's not the same issue though. Mine is defo coming from the haldex unit. I'm trying to source one as we speak!

    Cheers

    G

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    southampton
    Posts
    229
    i got a funny noise from the haldex when i turn ignition on.. also got the fault code 01324 tryed to clear it with vagcom but it wont let me clear it..
    audi s3 2001 amk 210bhp, forge 007p

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO