JMB RetrofitsEM Tuning
Results 1 to 10 of 10

Thread: Strange problem

  1. #1
    LiveWire's Avatar
    S3X

    Status
    Offline
    Join Date
    May 2009
    Location
    Bristol
    Posts
    328

    Strange problem

    Looking for some help with a problem my car seems to have,

    Some times when driving the car seems a lot faster than it usually does, ie I can drive the car and it seems fast enough but then all of a sudden the car tends to be a lot faster!!

    Its like the car has a chip that is working sometimes but not always??

    Any ideals?
    52 plate S3 / Ming Blue / 60K / Celtic Tuning Re-Map, Allegedly 278 Bhp-256 lb/ft (not proven/no chance)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    landopanda's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Wiltshire
    Posts
    143
    Could be the Maf?

  4. #3
    LiveWire's Avatar
    S3X

    Status
    Offline
    Join Date
    May 2009
    Location
    Bristol
    Posts
    328
    Shall I just clean it to find out??
    52 plate S3 / Ming Blue / 60K / Celtic Tuning Re-Map, Allegedly 278 Bhp-256 lb/ft (not proven/no chance)

  5. #4
    landopanda's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Wiltshire
    Posts
    143
    You could do, I think VCDS should be able to tell you if you plug it in.
    Or you can just unplug it and drive for a little way and see if it makes any difference then you would know.

  6. #5
    LiveWire's Avatar
    S3X

    Status
    Offline
    Join Date
    May 2009
    Location
    Bristol
    Posts
    328
    So if I unplug the MAF and drive the car what should I look out for?? will the car be slugish??
    52 plate S3 / Ming Blue / 60K / Celtic Tuning Re-Map, Allegedly 278 Bhp-256 lb/ft (not proven/no chance)

  7. #6
    Yonner's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Oldham
    Posts
    150
    hi mate i had same problem, If you unplug your MAF your esp light will come on but dont worry. The car wont run sluggish it just wont boost properly/aggressively, i replaced my MAF and it went like a rocket!

  8. #7
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    sounds like a coil pack problem, after my car was remapped my car did this & one by one the coil packs when until i just replaced the remander.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  9. #8
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Thats the turbo kicking in LOL...

    Either maf or coilpack seriously though mate, get it on VAGCOM and you should get your answer then

  10. #9
    LiveWire's Avatar
    S3X

    Status
    Offline
    Join Date
    May 2009
    Location
    Bristol
    Posts
    328
    I will get it checked on VAG-COM just trying to save a few ,
    If the car runs fine some of the time would that mean the coil packs are OK?? and is it worth cleaning the MAF just in case??

    Thanks for all the help so far :o)

    **lol just texted my uncle who has his own garage and he has VAG-COM **

    So im off to get it checked tomorrow
    Last edited by LiveWire; 5th June 2009 at 23:26. Reason: **Update**
    52 plate S3 / Ming Blue / 60K / Celtic Tuning Re-Map, Allegedly 278 Bhp-256 lb/ft (not proven/no chance)

  11. #10
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    it wont bring up a coil pack issue unless the cylinder isnt firing, you would think if their all working then no problems but i did notice varying performance before the coils went. You could just wait & see if one goes then just replace the lot.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO