Monster MotorsportVolks Autos
Results 1 to 6 of 6
  1. #1
    Guest

    Re: I Got My LSB Coupe Today

    Great choice. LSB has got to be THE best color (but then I could be a bit biased)

    Enjoy [img]/ubbthreads/images/graemlins/biggrin.gif[/img]

  2. # ADS
    ADS
     
  3. #2
    imported_Skywalker
    Guest

    Indicator Problem

    Last Thursday my indicators started playing up.
    If I push the stalk into the left or right position they flash a few times
    and then stop even though the stalk is still in the "on" position.
    It might be my imagination but the relay "tick" when they are on sounds
    quieter then normal.
    My warranty runs out next month and I want to get this sorted before then.

    Anyone else had a similar problem?
    Car is a 2001 A3 1.8T Quattro

  4. #3
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Indicator Problem

    mine are going a bit erratically at the moment too. Haven't looked into it yet...

  5. #4
    Little_Si's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    63

    Re: Indicator Problem

    I had this a few weeks ago and found it to be due to a dodgy soldered joint within the flasher module. I managed to repair mine, but a complete new flasher module costs 31 from stealers.

    The flasher module is located behind the hazard warning button in the centre of the dash. Unfortunately, you cannot simply slide the module out and put a new one in. I found that the stereo cage is in the way, so you cannot unplug the module.

    If you're feeling brave, you can remove the glovebox and the trim under the steering wheel, which allows access to the screws for loosening the centre part of the dash. You can then remove the centre part of the dash (after you've removed the stereo and a load of screws), allowing access to the wiring behind the flasher. You can then unplug wiring, remove module and fit new module.

    Took me a couple of hours and has been OK since. [img]/ubbthreads/images/graemlins/groovy.gif[/img]

  6. #5
    necroeire's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Ireland
    Posts
    1,003

    Re: Indicator Problem

    I had the same problem a few weeks ago. I asked the dealer and they suggested it was a relay in the steering column, but after a short search of the forums I found that many others had the same problem. It turns out to be the relay box that is housed behind the hazard warning button.

    Here is an extract from another post

    "The problem is indeed the relay box, poking around at the relay did make it better but did not fix the problem. I had to buy another unit which cost 30.00 but it works fine now.

    Getting to this box was not straightforward so for the benefit of others I will detail what you need to do.

    1) Take out the stereo (not straightforward in itself). There are plenty of posts in the forums detailing this procedure but I used 2 hacksaw blades (30p each from any DIY shop), clipped off a grove at the end, wrapped them in some card and inserted them into the groves. Worked like a dream.

    2) You then need to loosen the facia panel around the hazard light switch. There are 2 screws which you need to remove first. They are located in the hole the stereo came out of, one on the left and one on the right but you can't really miss them.

    3) Once these have been removed, gently pry away the facia working upwards to the hazard light. You do not have to take the whole thing off. Just leave enough of a gap to be able to slide the relay box out.

    4) Slide your hand up behind the hazard light switch, you should be able to feel some wires going into a plug. Push on this plug towards you and the whole hazard light/relay box assembly should slide out.

    5) Take the plug out of the back of this box and you should now have the relay box freely sitting in your hand. You can open up this box (which I did) but you will only find a circuit board in there. If your ok with a soldering iron you could replace the wire coil (it is the one on the right had side as you look at the back of the box) for the indicator but I couldn't be arsed myself. "


  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Indicator Problem

    I will look into that, I can strip the dash out of my pre-facelift in a few minutes now LOL

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO