EM TuningChris Nott
Results 1 to 3 of 3

Thread: Cruise Control

  1. #1
    Nic
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Location
    Essex
    Posts
    47

    Cruise Control

    A couple of days ago my cruise control stopped working. Has anyone else had this problem and do you know if it's a big job to sort out?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    68
    Possibly the switch on either the clutch or brake pedal

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    The main parts aren't expensive, as mentioned above.... the clutch and brake switch play a big part. If your brake lights come on and off ok, I would look at the clutch switch but tbh I would VAGCOM it firt to see if there are any fault codes.

    Mine would occasionally switch off for no apparent reason, hitting resume would kick it back in and VAGCOM picked up a fault with the brake switch which I have now changed.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO