EM TuningSky Insurance
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    19

    Creek noise from passenger side

    Hi Guys,

    Let me start off by saying this site/forum is brilliant, nothings better!

    I have recently aquired an S3 2001 model, which is in great condition, full Audi service history etc. Today I took it for a quick spin and realised there is a strange creeky noise sounding when I come to a halt. I've noticed the noise comes at around 5-10mph and this would be in a straight line. I thought it was the brakes at first but i was coasting at 5-10mph, and the creeky noise was sounding from the front passenger side corner.

    Does anybody have any sort of idea what it could be? Just a bit worried that I spent a fair bob buying the car and now I have to spend a bit more to get this fixed - Hope it isn't anything major :-(

    Thanks guys, I would really appreciate some help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Its the ARB Bushes mate, if you do a search on here, you will see that its a common problem and there are loads of people that have it...nothing much to worry about, but its a pretty straightforward job.

    Oh and welcome to the site....get some pics up of your car

    Nilz

  4. #3
    landopanda's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Wiltshire
    Posts
    143
    I have the same problem, i think i might have to sort it as its begining to drive me round the bend, (and yes it does happen mostly in corners) can i just greese the bushes or will they need replacing?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    19
    Thanks Nilz - The cars going to an Audi specialist tomorrow for brake pads and discs. I will mention it to him and see if he can sort out those bushes at the same time.

    Yep will defo put pics up, just waiting for this damn weather to get better so i can give it a good clean! Thanks a lot matey

  6. #5
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    The specialist should be able to sort it, they only cost a couple of quid, its the sleeve inside them that causes the issue believe it or not!!!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    19
    I've just picked up the car from the garage. The mechanic said there's nothing wrong with the ARB bushes or any others in fact??!! Obviously i kept asking his if he was sure or not. He couldn't seem to get to the bottom of it. The noise is like a creeky floorboard. Maybe i need to show somebody else??

  8. #7
    Mason-A3Sport's Avatar
    Audi Sport

    Status
    Offline
    Join Date
    May 2009
    Location
    Newcastle Upon tyne
    Posts
    100
    That makes a few of us i have the exact same problem, the engineer i seen says the A3 Sport 130's and the s3's have the same suspension my cars on a 2001 plate as well must be a common problem how can i get rid of it, Ive seen loads of people on hear with the same irritating problem.

  9. #8
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    It could be a mouse????? LOL

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    19
    The noise is quite annoying. The strange thing is that when I do brake and come to a halt, the creek will sound and I can feel a slight vibration on the brake pedal to go with the sound??!! I've rang the garage where I bought the car from and they've told me to bring it in on Saturday so their mechanic can have a butchers. Let's see what happens, otherwise it will be off to the dealers :-(

    I think I need to call the exterminators in - Damn mouse lol!

  11. #10
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    the sleeve under the ARB bush can split and cause a noise
    red to red black to black blue to bits

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    62
    Can anyone give me any more info on this sleeve?
    I've got an awful noise coming from my suspension at the moment, taken it to the garage where the guy lubed up the bushes and for a few hours it was all good, but then the noise came back.

    Searched a lot on here and it sounds like the I could have this issue with the sleeve, but when I've spoken to the guy at the garage he doesn't seem to know what I'm talking about - he said he even rang round his parts suppliers and no-one knew what I was talking about.

    Is it something that would come with the bush or with the arb??

  13. #12
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    Quote Originally Posted by sanj_c View Post
    The noise is quite annoying. The strange thing is that when I do brake and come to a halt, the creek will sound and I can feel a slight vibration on the brake pedal to go with the sound??!! I've rang the garage where I bought the car from and they've told me to bring it in on Saturday so their mechanic can have a butchers. Let's see what happens, otherwise it will be off to the dealers :-(

    I think I need to call the exterminators in - Damn mouse lol!

    I had this problem and it turned out to be a faulty wheel speed sensor which engaged the ABS pump at speeds under 5mph. The creaking noise is the pump and it sits on the passenger side under the bonnet. I changed the wheel speed sensor and the issue went away. If you have VAGCOM you can log the wheel speed sensor activity and see if that is the problem. As you get a vibration through the pedal it points even more to ABS.

    Try pulling away using just the clutch (no gas) and see if you get the noise. I also got the noise in reverse at around 5mph.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    14
    westle hi, i have the same problem under the bonnet on the passenger side. My S3 have only a week but this noise is terrible. You say that noise is the pump or the wheel speed sensor? Sory for my english, i'm from Argentina and i need help whit this noise.

  15. #14
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    Quote Originally Posted by henners View Post
    Can anyone give me any more info on this sleeve?
    I've got an awful noise coming from my suspension at the moment, taken it to the garage where the guy lubed up the bushes and for a few hours it was all good, but then the noise came back.

    Searched a lot on here and it sounds like the I could have this issue with the sleeve, but when I've spoken to the guy at the garage he doesn't seem to know what I'm talking about - he said he even rang round his parts suppliers and no-one knew what I was talking about.

    Is it something that would come with the bush or with the arb??
    the sleve is a integral part of the ARB the R32 ARB isn`t sleved but uses the same bush.
    red to red black to black blue to bits

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    19
    Sorry for the late reply guys - Have been a little busy as of late...

    After seeing the the apparent 'VW AUDI' specialist, he said he couldn't see anything wrong and that i should let the problem progress...Yea right lol!! I was then talking to a colleague where I work and he is also a VW/Audi fanatic - He told me he has a a VAGcom diag tool. I thought great, I can finally have it plugged in and see any faults myself. Right, so the diag tool brings up an error with a Rear Right ABS sensor. I thought hmm could this be the problem but then i was thinking its on the rear so how can it affect the front.

    Off i went to my local mechanic who i've taken my cars too for many years (Frank Stone Garage, Birmingham) - He had a look and said he thinks the wheel speeds sensor was messing with the front ABS modulator. He changed the rear senson and BINGO, creek noise gone. THANK GOD for that!! But, and there always is a but - He said the it looks like the ARB bushes need changing as when i go over bumps and take off in 1st gear, i get a knocking/creek (different type of creek). So it's going back again next wednesday. I also had the droplinks changed but this had no effect - so don;t always assume it's the droplinks.

    Hope this helps
    Sanj

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO