AH FabricationsMonster Motorsport
Results 1 to 3 of 3

Thread: temp warning

  1. #1
    evilbow's Avatar
    Wheels urgently needed

    Status
    Offline
    Join Date
    Feb 2009
    Location
    glasgow
    Posts
    183

    Unhappy temp warning

    hi a few mins after starting my car today the temp warning light and audible alarm came on, but no way could it have even been to normal running temp as was only started for 2mins when this happened. can anyone shed some light on this for me? it did go of when i stopped engine then restarted car, but would like find out now incase its a underlying fault i want ot get on top of now!

    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Check the coolant level, pull the plug off the side of the expansion tank and clean the connections and refit it. used to do it on mine now and then and its been fine since I cleaned the plug.
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  4. #3
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Probably just low coolant, the sensors are generally reliable enough.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO