Volks AutosMonster Motorsport
Results 1 to 12 of 12
  1. #1
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412

    Vacuum lines on central locking pump

    One of the vacuum lines on my central locking pump has torn/snapped off. Obviously the central locking doesn't work as the pump is disconnected (and as I don't want the pump to "over run" I wont be using it either).

    So, can this vacuum line/pipe be easily replaced?? I hope so!
    Audi S3

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    HAve you had the pump out, is it definitely the hose that's split? The reason I ask is that the othe common issue is for the pump mechanism inside can fail and you can buy a recon kit off ebay.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412
    Yeah, its definitely the hose. Its not split, its torn completely from the pump - Im the one who did it! I didnt know what the central locking pump was, but it was directly in front of the Bose sub (which I am looking to remove) so I was gently easing it out and one of the small vacuum hoses tore off. Gutted!
    Audi S3

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    Those hoses get very brittle over the years and its very common for the hoses to split/rip when removing the pump. I shouldn't think its an easy job to replace due to the location of the pump.

    Can you cut off the bad part of the hose and maybe get a plastic insert to bridge the gap to the pump?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412
    I've been thinking of doing something along those lines, but the hose has torn right at the very end, just before the plastic end bit that goes into the pump!

    Any idea how far into the car these hoses go?
    Audi S3

  7. #6
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    i got a spare pump if your interested
    S3 mods and tuning in progress

  8. #7
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412
    I'd still be in the same position though, wouldn't I? Unless a replacement pump would have the hoses attached so that I could splice them to my hoses?
    Audi S3

  9. #8
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    yes its still got the hoses conected to it
    S3 mods and tuning in progress

  10. #9
    vetch's Avatar
    S3

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    412
    Ive just realised your local to me! You have PM mate.
    Audi S3

  11. #10
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    is it any good to you mate ?
    S3 mods and tuning in progress

  12. #11
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,109
    whats the common issue with the pump ?? my central locking packed in last night... i can hear the pump run so i thought it would be a popped off pipe or something... could it be worth checking the pump first ?
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  13. #12
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    There's not really enough pressure in the system for a pipe to pop off. If you can hear the pump but nothing is happening the most common thing is that the mechanism inside the pump has broken.

    Do a few searches on here because there is a guide somewhere to fixing it with a recon kit off of ebay. Only costs about 30
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO