AH FabricationsJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Finland
    Posts
    42

    Coolant temperature error

    I've had this issue for a while now, and it has gotten worse and worse and is now getting too annoying.

    When i start the car, the FIS will beep three times and show the red coolant error light. After driving a few hundred meters it will go off and work normal again. If it's around 0c, it will stay on for like 1km.
    I noticed this problem first in the winter, when i had to start the car in about -10 degrees without heating, but worked well in -5 or warmer. Now that the weather is getting warmer the critical point has moved warmer, and i'm getting the same beeping now in +20. Will not stay on for very long, but it shouldn't be on at all.

    Vag-Com gives me this fault code:
    16500 - Engine Coolant Temp. Sensor (G62): Implausible Signal
    P0116 - 35-10 - - - Intermittent

    I obviously thought it would be the temp. sensor on the drivers side of the cylinder head, changed it but didn't help at all.

    I could imagine the fault being inside the speedometer, as i have this brake light issue too with autocheck, which i'm pretty sure is an issue with the speedo, but it doesn't explain to me why it goes away after the coolant gets a little warmer.
    Thoughts?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Keeno's Avatar
    Spooly Spooly Boosty Boosty!

    Status
    Offline
    Join Date
    Apr 2009
    Location
    West Sussex
    Posts
    695
    When you say coolant temp. light, do you mean the temp. symbol on the dash display? Bit of a daft question probably but I want to make sure I'm on about the same thing...

    Because if so I seem to have the same problem! I'd be intrested to see what you find...
    Cheap and Reliable is not Fast. Cheap and Fast is not Reliable. Fast and Reliable is not Cheap!

  4. #3
    Keeno's Avatar
    Spooly Spooly Boosty Boosty!

    Status
    Offline
    Join Date
    Apr 2009
    Location
    West Sussex
    Posts
    695
    When you say coolant temp. light, do you mean the temp. symbol on the dash display? Bit of a daft question probably but I want to make sure I'm on about the same thing...

    Because if so I seem to have the same problem! I'd be intrested to see what you find...
    Cheap and Reliable is not Fast. Cheap and Fast is not Reliable. Fast and Reliable is not Cheap!

  5. #4
    Keeno's Avatar
    Spooly Spooly Boosty Boosty!

    Status
    Offline
    Join Date
    Apr 2009
    Location
    West Sussex
    Posts
    695
    When you say coolant temp. light, do you mean the temp. symbol on the dash display? Bit of a daft question probably but I want to make sure I'm on about the same thing...

    Because if so I seem to have the same problem! I'd be intrested to see what you find...
    Cheap and Reliable is not Fast. Cheap and Fast is not Reliable. Fast and Reliable is not Cheap!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO