Monster MotorsportAH Fabrications
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    2

    Centre Console 'door' on 2001 A3

    Hi - this is my first post although I've just bought my 3rd A3 - a 2001 1.8T in denim blue. This is the first facelift model that I have owned and after a full inspection the only thing that I could find wrong with it was that the little black door under the air con and above the ashtray won't close.

    I know that you should never assume anything but I assumed it was just a clip missing or something. I was a bit surprised to discover that the door itself and the little stroage unit can only be bought together (unless you have the vavona wood version) and the cost is a cool 36!

    Does anyone have any ideas about what the cause might be/have any suggestions (apart from a piece of blu-tack...) I did a search before posting but couldn't find anything (although that may be down to my inexperience on the forum).

    Any suggestions gratefully received.
    Mr Kurczak

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Sounds like you're looking at a new storage/flap combo, unless you go to a scrapie

  4. #3
    kaizokuninja's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Norwich
    Posts
    144
    Both mine and a mates a3 1.8t both do this.
    Sounds like a bit of a design flaw. If you offer them up to one another and hold it there fora second or so it usually works but i know wut you mean its a little annoying to say the least. Could try and fix some magnets into each somehow and try to conceal them. Im not too bothered about mine though tbh.


    Audi A3 1.8T | Ming Blue | Tan Leather | Aero Wipers | Neeeeed $$$$$$$

  5. #4
    dela's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Gloucestershire
    Posts
    260
    i thought mine was broken when i first bought the car but it was because i was trying to hard, just really slowly and gently glide it up to the closed position and it should stay that way

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    68
    Should be an easy fix. Insert screwdriver(s) into the two holes in the 'ceiling' of the compartment to release the clips that hold the unit in. Then pull the unit out.
    You will now be able to see the heart cam mechanism and why it isn't working properly. It may need lubricating or some gentle manipulation to get it working. I fixed mine in about 5 mins.
    Just push the unit back in and it will clip in by itself.
    HTH
    Kevin

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    2
    Thanks for the responses - I'll get my screwdrivers out and see how I get on.

    Cheers
    Mr Kurczak

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO