AH FabricationsMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    7

    radio antenna problem

    Hi,

    Newbee fitting my first Head unit.
    Just bought a new Clarion DB348RMP head unit for my 1997 Audi A3. I also bought the active antenna harness adapter as recommended, all items were bought from www.clarionworld.co.uk
    Everything is connected properly and CD/MP3's play fine but I get no reception on the radio. I spoke to Clarion Support and they said something about powering up the antenna but could'nt tell me how to do this. I thought the seperate adapter I bought would have fixed this.
    Has anyone got any ideas what I can do to fix this.
    The car originally had a factory fitted Gamma radio/cassette .

    Thx

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Netherlands
    Posts
    58

    Re: radio antenna problem

    kinda of topic but, did it fit easy? or did you had to cut, screw, use a blowtorch etc [img]/ubbthreads/images/graemlins/tongue.gif[/img] ?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    7

    Re: radio antenna problem

    Fitted in no problems.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Netherlands
    Posts
    58

    Re: radio antenna problem

    Thanks for sharing mate!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    29

    Re: radio antenna problem

    Just out of interest, did you use the 404 or 401 adaptor for your car, and does it sound ok or do you have to fade to the back or front or anything?

    The aerial thing sounds strange. Have you tried it without the aerial booster you have? You should at least get some reception.

  7. #6
    Anito's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Chester
    Posts
    429

    Re: radio antenna problem

    Does that unit also support DAB? If so you can select between DAB and normal input... I think. I could be a simple setting on the HU

    Interestingly I fitted the 838 unit and Radio reception is poor and when listening to Radio1 the signal seems to struggle to follow me.

    Have you tried e-mailing clarion directly?


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    7

    Re: radio antenna problem

    Don't know what type of adapter I used.
    Check the link below as this is where I placed the order.
    http://www.clarionworld.co.uk/install/audi.asp
    Harness adapter with active antenna.

    It does'nt matter if the antenna cable is plugged in or not. I get no reception at all.

    I will try a different head unit tonite but this is starting to annoy me as when I bought the parts, they told me its just a matter of plugging the connectors and everything is ready to go.

    I bought the Head unit/fascia adapter/removeble keys and harness adapters from them.

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: radio antenna problem

    Yes you have to connect the blue/white flying lead to the power antenna out detailed as a switch with a + sign on the diagram, should be the pin next to the permanent live.

  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: radio antenna problem

    Usually if the antenna is located at the back of the car you need an amplified signal to compensate for the loss along the length of the car.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO