Volks AutosMonster Motorsport
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11

    Oil light on Audi A3

    sue duck OIL LIGHTON AUDI A3
    Hi. I have an Audi A3 1.8 Turbo sport. 1997. I have had it off the road for 6 month. I put it back on the road yesterday and when I gave it some revs the oil light came on. I have changed the oil pressure switch. I have taken the sump off and checked to see if there was any dirt in the pick up filter. there was none. It was as clean as a whistle. I have cleaned the pressure valve, nothing there. The big ends are OK. I have done everything I can think of and the light still comes on. Does anyone have any suggestions please

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Sorry, silly question but have you checked the oil level?
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  4. #3
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Quote Originally Posted by A3Tom View Post
    Sorry, silly question but have you checked the oil level?


    Get it check with VAG-com, or the like, as it might be getting triggered by something else. Whenever I have any kind of problem I do a vag-com scan first... even if I get a flat tyre or a headache

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11
    Hi. Thanks. Do I need to go to Audi to get that done. Thanks. Sue.

  6. #5
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    the oil filter?

    after 6 months off road, I would change the oil, oil filter and coolant.
    ^^ In my opinion


  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11
    Hi. I have changed the oil and the filter and the oil pressure switch. Still no joy. I have taken the sump off. No sign of wear on the teeth. No sludge on the pick up feed or in the sump. Its as clean as a whistle. Why would you change the coolant. Thanks. Sue.

  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    have you tried getting the pressure actually measured on a guage? as i have heard of a faulty dash casuing similar probs

  9. #8
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    well, the coolant isn't connected to the problem here but i was saying what I would do after 6 months off-road
    ^^ In my opinion


  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11
    Hi. No I have not tried that. How would I go about doing that please. Thanks. Sue.

  11. #10
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Quote Originally Posted by Sue Duck View Post
    Hi. Thanks. Do I need to go to Audi to get that done. Thanks. Sue.
    Not necessarily... Look at the members with vagcom thread to see if anyone is near you and get the car scanned for free (or some beer ).

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11
    There is a guy in Teesside which I will get in touch with. Thanks a lot for your help. Sue.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    11

    Oil light

    Quote Originally Posted by leshkin View Post


    Get it check with VAG-com, or the like, as it might be getting triggered by something else. Whenever I have any kind of problem I do a vag-com scan first... even if I get a flat tyre or a headache

    I had a guy come and check the car with vag-com. The result was no fault. So I'm back to square 1. Thanks. Sue.
    SUE341W

  14. #13
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Oil pressure checked yet with a guage as discussed via PM? Thats deffo where i would start

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO