Volks AutosMonster Motorsport
Results 1 to 4 of 4

Thread: Won't start!!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    6

    Won\'t start!!

    Hi,
    new to this forum - wonder if anyone can help.
    got in my 98 A3t last night engine turned over but no start.
    I had no ignition lights with key turned and elec windows etc would not work.
    After working the ignition key a few times everything sprang into life.
    Seems like a fault with either the ignition switch or relay.
    Wondered if anyone else has had any problems before I start ripping it to bits. Cheers Ray.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bjacks's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    78

    Re: Won\'t start!!

    Sounds like the chip in the key was not talking to the dash properly. Do you use a spare key at all? Just a guess, but why not try changing the battery in the key just in case?

    Cheers

    Ben

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    6

    Re: Won\'t start!!

    Thanks for the reply mate did try that - didn't make any difference.
    Took cover off and tapped switch and everything seems ok again. Obviously will go again so contacting vag parts for price of switch

    cheers ray

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Nr Dartford, Kent.
    Posts
    32

    Re: Won\'t start!!

    Most likely to be ignition switch. Classic symptoms...
    Good lick. They're pretty cheap I think.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO