Chris NottSky Insurance
Results 1 to 3 of 3
  1. #1
    nath-w's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    134

    one of my headlights doesn't work on my s3

    got some new bulbs today because i thought one of mine was gone. however when i came to change them the new one didn't work. so i put the bulb i thought had blown in the other headlight and it worked. is seperate fuses on each headlight circuit. im confused as to what it could be??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,640
    Could be the ballast, the power unit that is used to light the xenon.

    They can go faulty and are a known fault.

    Have you had it on VAGCOM, if not, it might be worth getting it on there...

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Posts
    526
    Yep could be the ballast - if you switch headlights on, wait 10-15 seconds after bulb warning indicator comes up on DIS and then switch off and on again immediately it may well come on (as some charge stored up i think which is enough to ignite the xenon). If this is the case then prob the ballast at fault.

    I have a spare unit going as have same fault and bought a pair of aftermarket ballasts off forum member Ibzzz here. Let me know if that turns out to be it and you want it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO