Volks AutosBadger5
Results 1 to 6 of 6
  1. #1
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57

    Strange beeping when parked and when driving (S3)

    Hey guys,

    wondering if you guys can help me...

    when my car was parked outside work today, it kept beeping for a prolonged period of time, around 30 seconds. it would stop beeping for about 10 seconds then beep for another 30 seconds.

    it comes in fits and spurts which point me towards the battery for the alarm which is a common problem.

    the strange thing is that when i was driving home, the car did the same beeping but stopped after one repitition.

    any ideas what's going on?? i need to stop it annoying people at work and where i'm currently parked ASAP!!

    cheers
    2000 Audi S3

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    forgot to add that the lights don't flash when the car's beeping!!
    2000 Audi S3

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Is it from the rear of the car, if so then its the siren needs replacing for the updated version, dont bother doing cheap with 2nd user cause it will do it with that also, just get newer one & it wont happen again due to better design.

    If the batteries split acid all over the pcb it will make the alarm do some funny things which is maybe what you're experiencing

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    cheers for the advice, has anyone else had the same problem when actually driving the car!?
    2000 Audi S3

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    To add yes I've also had that when driving my old S3

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Yes only when it's raining. I think sometimes if the sensors get wet it activates them somehow! (not all the time when raning just very rarely!)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO