AH FabricationsVolks Autos
Results 1 to 5 of 5
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Shaky Clutch?????

    When i pull away it seems like the clutch shakes a little, does this happen to anyone else?

    I read somwhere on here that someone said they did (might be Coincidence) and its because its a paddle clutch?

    Dunno what that is so thought id ask???

    Cheers

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Shaky Clutch?????

    forgot to mention.

    doesn't do it when the revs are higher?

    So i suppose your gonna say, " well then keep reving higher"

    lol [img]/ubbthreads/images/graemlins/****_you.gif[/img] [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Manchester
    Posts
    5

    Re: Shaky Clutch?????

    hi just replying to your question about shacky clutch. my bro had a 1.8t on a t reg it had a shudder from the clutch when setting off it eventualy kicked its boots in about 5000 miles later it turned out to be an un-even flywheel....main dealer charged 800

    not trying to worry u but get it looked at

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    331

    Re: Shaky Clutch?????

    Mine shudders virtually every time after I set off from a cold start.. only does it once though.. Its due for the 40,000 mile service in 2K so I'll get it looked at then.

  6. #5
    RAPS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Moo Moo Land
    Posts
    1,040

    Re: Shaky Clutch?????

    No problem Rich, here goes



    The labour was 700 but that included:-
    the clutch change
    the cambelt and tensioner changed
    the adjustable rear tie bars to be fitted
    then new front arm bushes to be fitted
    then my samco hoses fitted

    So it wasnt that bad really for the labour.

    I then had to get the 4 wheel alignment done (which is another story [img]/ubbthreads/images/graemlins/frown.gif[/img] ) which was 80.

    I had a good blow out that week, as I fitted my Brembo 4 pots that week also. Lets just say I wasnt flavour of the month with the missus. [img]/ubbthreads/images/graemlins/devil.gif[/img]

    But got round it by buying her a new motor. That soon shut her up.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO