AH FabricationsSky Insurance
Results 1 to 11 of 11
  1. #1
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990

    Boot won't unlock with remote?

    Hola!!

    another problem the chuffing car..... just been out and the boot wont open? i can open it with the remote or the key but not the pressure pads?

    kind of feels like one pad is pressing up and the other isnt.... anyway went back out and it released itself although once pressed its stuck again... think im gonna have to strip it down

    ironic that im on my way to London 2moz at about 6am...Monday job i think

    anyone had this problem before?
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,897
    must be related to your ding Tim.

  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    i bet you say that to all the boys to get a sniff....dirrrty boy
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,897
    "cc stallion" Ha Ha Ha

  6. #5
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    took ya time..... amazing how much of the world you ignore when your Xbox actually works
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  7. #6
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    hey forgot to mention...... i think i have a cut n shut!!! mechanic tried to fit the elusive battery box and lid only to find the existing cradle is actually a GOlf one!! bugger, luckily its sorted now but work that one out?
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,094
    Do you mean the boot release microswitch on the boot handle underside, then yes these have been known to go faulty or stick take apart & see if it can be resolved, if not new one or scrappy.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Quick idea. On mine i saw this after leaving my car for 2+ weeks in my freezing work carpark.

    I sorted it by using the key to lock it then unlock it. Then all worked as usual ever since.

    Not sure if this was related to the cold tho

  10. #9
    nickrex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    45
    Had the same problem with mine a couple of weeks ago. The boot pops with the key but pads didn't work. I left it a week or so and tried it a few times. Still nothing. Went to sainsburys and tried again just in case and it worked! Must be a dodgy switch. I'll keep my eye on it.

  11. #10
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    cheers fellas..... i left my car on sat morning rightthbrough to sunday afternoon..... it appears the switch has released itself, it was very cold when it happend so i'll put it down to that for now
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  12. #11
    Jacko4130's Avatar
    Goodie Gum Drops

    Status
    Offline
    Join Date
    Dec 2007
    Location
    mansfield
    Posts
    839
    I had a problem like this, turned out the cable on the back of the micro switch had broken, switchs were 19+vat from audi each. Just incase you had further issues.
    Black S3

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO