EM TuningAH Fabrications
Results 1 to 5 of 5
  1. #1
    campbell's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Lancashire
    Posts
    712

    Question problem with steering on full lock?

    Hiya All,

    When i turn my steering on full lock (both ways) the tyres seam to slip/slide at slow speeds and produces a wierd noise. I have checked my wishbone rear bushes and they seam fine, checked the springs and they are not broken. Nothing obvious.

    It has only started doing it in these cold conditions, is this normal?

    Cheers

    Lee
    2002 225 S3, metallic black, REVO, 18" RSTT alloys, goodyear Eagle F1s, silver leather heated seats, tinted windows, H&R spacers, black diamond grooved discs & Ferrodo DS2500 pads, BOSE system, xenons, forge DV, samco TIP & upper boost hoses.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    I know it sounds silly, but have you checked your PAS fluid???

  4. #3
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    1,002
    Perhaps the tyres are just sliding on the icey surface!
    AUTOMAP
    Mobile ECU Remapping Services

    automap.remapping@gmail.com
    www.eliteremaps.com

  5. #4
    campbell's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Lancashire
    Posts
    712
    Will have to check the power steering fluid, would it give these symptons if low?
    2002 225 S3, metallic black, REVO, 18" RSTT alloys, goodyear Eagle F1s, silver leather heated seats, tinted windows, H&R spacers, black diamond grooved discs & Ferrodo DS2500 pads, BOSE system, xenons, forge DV, samco TIP & upper boost hoses.

  6. #5
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    1,002
    Is it a wirring noise?

    If the fluid is low it can cause this.
    AUTOMAP
    Mobile ECU Remapping Services

    automap.remapping@gmail.com
    www.eliteremaps.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO