Volks AutosMonster Motorsport
Results 1 to 1 of 1
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    198

    Another broken rear spring.....and strange tyre wear - Anyone help with answers??

    All,

    Got an 1.8TQS, and about 6 months ago noticed the rear springs were making noises. Upon inspection both had snapped.
    I had not driven over anything I can recall to have snapped them...

    So I replaced them with S3 springs......

    Just had my tyres changed and noticed 2 things

    1 - another rear spring had broken
    2 - the fronts had a very strange wear pattern. They were evenly worn over the front for 90% and the very inner part of the tyre was worn to the canvas, at what seems to be about 15 degrees..... Tyre place are stooopid and suggested tracking, but on inspection the n/s was 3 degrees out and o/s was 1 degree out. Nothing too major there.

    SO. Are the springs known to fail in 6 months?

    Are the front springs the same as the rear?
    What to check for on alignment? Camber? Shouldn't be as 90% of tyre was flat and evenly worn..

    Answer would be welcomed

    Cheers
    Jas
    Last edited by hooley; 2nd February 2009 at 15:14.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO