EM TuningBadger5
Page 2 of 2 FirstFirst 12
Results 41 to 68 of 68
  1. #41
    Forge's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Gloucester
    Posts
    204
    give john a call on 01452 380999

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    I'll try a different DV this weekend but i'm 99% sure the DV is fine. The noise has always been there even when the 007 was brand new. I was thinking about what hoses are infront of the drivers side and I can only think of the two small hoses that come off the charge pipe and the main boost hose that comes off the charge pipe!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #43
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,520
    if i recall welly had a similar noise and someone had a woopie cushion noise, and it was a torn pipe thats on the turbo to charge pipe. just a thought, the noise you describe i can imagine that causing it.

  5. #44
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Cheers Karl I'll give that a little look see at the weekend. I wonder if this could also be causing my recent power loss issues too!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #45
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Yes ive had this too, the orange turbo to charge pipe look for misting or feel for greasy residue my bottom clamp snapped

  7. #46
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Right well I've just ordered a forge item because I'm sure It'll benefit from a new hose anyway. I'll let you know if the pipe is fooked once i've checked it.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #47
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    Whoopie cushion noise was me, here whoopiee cushion noise

    Mine red charge-pipe-to-turbo pipe was f-ed though, it wasn't a fluttering noise just a whole load of spooling turbo noise and no go what so ever. It did sound quite high up when i was driving. Easy fix though.

    Edit - any oily burny smell Westle?

  9. #48
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Still got your N249? checked vac hoses too DV?
    57 A3 2.0 TDI Sportback (140)

  10. #49
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Nope I've bypassed the N249. I've checked every possible boost hose except the red one to the charge pipe, it has to be that one.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  11. #50
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Thats why we ordered new forge one's.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  12. #51
    From Show... to GO

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Stafford
    Posts
    436
    How much is a new forge pipe from charge to turbo?

    And do they only come in red? I want a blue one

  13. #52
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    I have only found them in red me and westle bought one today and payed about 60-65 quid each delivered.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  14. #53
    From Show... to GO

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Stafford
    Posts
    436
    ok cheers mate, mine looks ok to be honest, im having the charge pipe polished, so took it off to inspect it.
    plus, you cant see it anyway :P

  15. #54
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    I get this 2 only after replacing the 2 pipes off the charge pipe with forge ones. I've got a forge 007 DV been told it's the turbo stalling.

  16. #55
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    .
    Last edited by G60DAN; 12th February 2011 at 19:21.

  17. #56
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    This noise is not the turbo stalling, it's a leak of some type. I'm not going to bother checking the hose until the new one arrives because I dont want to make things worse but I'll let you know what state it's in when I change it.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  18. #57
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    I ran mine home tonight with the N75 unplugged and its very strange indeed. It's almost like a normally aspirated 1.8 engine but it is running a lot smoother. This is leading me to believe that my N75 is shagged but I will find out for definite tomorrow when I change it for a mates one. It could possibly be the N75 making the fluttering noise???

    I'm also hoping that my forge hose for turbo to charge pipe will turn up tomorrow so I can try that too.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  19. #58
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    90
    Right, not being funny, but does it sound like the last 2 seconds of this...

    YouTube - I ate His liver with some fava beans...

    ... but a bit faster?

    I have had a noise for the last few months but couldn't really hear it too well, putting it down to TIP cavitation. Then when I replaced it with the 3" TIP and cone filter, now all of a sudden it's really loud.

    It's pretty much every time when on full boost, fairly steady until the boost pressure drops off a little higher in the rev range. Then you get the flutter which gets quicker. It's doing my head in.

    I'm using a Forge 007p as well, although I'm fairly sure it's plummed in correctly.
    Currently running a MTM stage 1 map, ECS brakes, Forge DV, Bager 5 TIP, 18" RS4s, Bilsteins, H&R springs, Tie bars, Milltek catback... but not for long...

  20. #59
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    what spring are you using. yellow spring is what you need for a stage 1 map. green is standard

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  21. #60
    Forge's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Gloucester
    Posts
    204
    let us know if you need anything

  22. #61
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    90
    I'm almost certian it's a yellow spring as I bought it from Damian at DPM.

    @ Forge - have you had any similar questions on this sort of noise?
    Currently running a MTM stage 1 map, ECS brakes, Forge DV, Bager 5 TIP, 18" RS4s, Bilsteins, H&R springs, Tie bars, Milltek catback... but not for long...

  23. #62
    Forge's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Gloucester
    Posts
    204
    not really .. would start with the N75 see what happens

  24. #63
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    I'm 99% sure it's not the DV! I've tried a green spring and a yellow spring and I've checked the valve and it's mint. I am getting a vagcom error about boot exceeding it's limit so I am now almost certain the issue is with either the N75 or the red rubber hose that goes from turbo to charge pipe.

    I will be trying another N75 either tonight or tomorrow and I have a new hose on order so I'll keep this thread updated with my findings.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  25. #64
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,141
    have you logged boost and airflows?
    would be interesting to see 002 and 118 logs under load when its doing this noise.
    If excessive boost the quick chuff chuff noise could very remotely be surge.... but its not normal for a stock k04 to go into surge..

    do you have a physical boost gauge in the car to see if it goes >22psi?
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  26. #65
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    I've put logs on my other thread bill (VCDS suggestions on what to log). My Maf was reading highs of 192gs on a brand new maf and my boost peaks at 22psi and tails off to 19.

    The noise I get only happens on the firs 2-3 times I come on boost when the car is cold. It then goes after that!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  27. #66
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Ok here are my graphs from trying a 6 month old N75 compared to mine.

    Firstly this is what my N75 looks like:



    And this is S3 Baby's N75:



    First off I put his 6 month old valve on my car and went for a blast. First thing that we noticed was that the fluttering was still there so it's safe to say that the N75 isn't causing that noise. I did a boost log and the swapped back to my N75 and did another log and this is what I got:


    As you can see my N75 is causing a bit of a spike compare to what the ECU is requesting and this is probably why i'm hitting limp mode occaisionally with the error about reaching my maximum boost limit!

    We then went out in S3 Baby's car to compare a run of his car compared to mine both with the newish N75. This is what we got:


    He has a revo map and I have a chipped UK map and as you can see there isn't much difference in the boost readings. He has a FMIC which is probably why his turbo hasn't spooled as quickly as mine.

    I never saw above 190gs (237bhp) on the MAF either. I still think the red hose (turbo to charge pipe) is the culpret so hopefully my new forge hose will arrive tomorrow and I can do some more logging.

    Now does this prove that the N75 is slightly dodgy or not?
    Last edited by Westy; 17th February 2011 at 22:57.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  28. #67
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Ok, I now have a brand new N75 on the car and i've fitted silicone hose from the N75 to the Charge pip and the DV to the charge pipe. I also checked the turbo to charge pipe hose and there are no splits and no visible damage, however, I still have the fluttering!

    When my forge turbo hose turns up i'll see if that cures the issue if not i'm stumped!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  29. #68
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Well I believe I now know what is causing this fluttering noise........ the turbo!

    A visit to see Bill on Saturday confirmed that my turbo is tired and can no longer produce decent air flow probably due to blunt blades and tired components. I believe that it is the turbo making the fluttering noises for the first few times I boost up before the oil warms up then it stops.

    Only way to find out will be to get a new turbo but it's not top of my list just yet as the turbo is working just not to it's optimum performance.

    I'm waiting on quotes from CR turbos but I think it's time to finally do the suspension first.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO