JMB RetrofitsBadger5
Results 1 to 4 of 4
  1. #1
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,500

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

    A3 1.8TQS Extreme cold Starting problem

    Ok here it is, i have found the A3 will not spark,It seems to only be when the temp overnight has been around 0 degrees. The lights go out on the dash inc the immo light but it will not fire, Upon a retry the ESP light will stay on and give me the following code:

    Control Module Part Number: 1C0 907 379 F
    Component and/or Version: ESP ALLRAD MK60 0104
    Software Coding: 0023046
    Work Shop Code: WSC 06435
    1 Fault Found:
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    The engine ECU doesnt have code showing but the ABS/ESP module does if i clear it the car will start, i mean WTF???

    I have had the ECU out and dried it overnight in case it was moisture, then used a cotton bud and leccy cleaner on the terminals to ensure they are clean, also sprayed the connectors on the car wiring to ensure the same.

    Anyone have any ideas????

    Its fraustrating at best having to take the lappy out for every cold journey just in case.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,500

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    WOW !! a problem no one has had before then. I am the Pioneer !!! lol

  4. #3
    h100vw's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Down South, next stop Antarctica
    Posts
    215
    Does it turn over? Or does the dash just go blank?

    Gavin

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,500

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    She will turn over fine, but no start due to no spark

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO