AH FabricationsJMB Retrofits
Results 1 to 8 of 8
  1. #1
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764

    Steering Angle sensor (G85) mechanical malfunction.

    Hello people.
    This fault has come up on my 2001 S3 since having two front tyres fitted. Dout thats linked but not sure.
    Has anybody had this fault?
    The steering wheels doesnt sit straight but hasnt for a while . This fault came up on the car before years ago but cleared once the car had been tracked up with the wheel bang straight...
    Do i need the tracking doing or is it likely to be the sensor?
    Is this the sensor on the steering column?
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    Major thread bump, but this has just come up on my A3.

    Fault reader says 'steering angle sensor' not valid.

    Any ideas please?

    Chris


  4. #3
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    I got this a couple of weeks ago when i removed my steering wheel to fix the trim behind the wheel.

    ESP Steering Angle Sensor Calibration with vagcom

    Ross-Tech: VAG-COM: ESP Steering Angle Sensor Calibration

    this sorted it for me.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  5. #4
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    Cheers mate, Looks like I might be investing in VAG COM before I thought then! Did you do the top one, for the Golf and audi tt?


  6. #5
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Yeah top one fellow.

    post up on the VCDS board someone might be near you and willing to do it.
    but I do advise getting one don't know what i'd do with out VagCom.
    NHN on here sells them he gave me a good price and fast delivery.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  7. #6
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by S3 Baby View Post
    Yeah top one fellow.

    post up on the VCDS board someone might be near you and willing to do it.
    but I do advise getting one don't know what i'd do with out VagCom.
    NHN on here sells them he gave me a good price and fast delivery.
    I LOVE VCDS, again I don't know what I would do without it.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  8. #7
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    Quote Originally Posted by Welly View Post
    I LOVE VCDS, again I don't know what I would do without it.
    Currently ordering one from Nige, should be a worthwhile investment


  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by S3 Paul View Post
    Hello people.
    This fault has come up on my 2001 S3 since having two front tyres fitted. Dout thats linked but not sure.
    Has anybody had this fault?
    The steering wheels doesnt sit straight but hasnt for a while . This fault came up on the car before years ago but cleared once the car had been tracked up with the wheel bang straight...
    Do i need the tracking doing or is it likely to be the sensor?
    Is this the sensor on the steering column?
    what was the outcome of this?had this fault appear on vcds?if I go into basic settings how do I performe the basic setting as when engine running alarm sounds on dash repeatedly until I come out of abs moduel and I do not have option of coding 11 just coding for the moduel??
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO