JMB RetrofitsBadger5
Results 1 to 11 of 11
  1. #1
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246

    Let the troubles begin

    Well its all starting to go wrong wih my S3.

    Firstly the pump went on the central locking and blew a fuse at the same time but know my radio doesnt come on when i start the car or switch off when i take the key out of the ignition but does when i press the power button on the radio.

    Also the interior light doesnt come on when i take the key out but does when i open the door have i missed a fuse or something?

    Im still waiting for my new pump to turn up so could it be that because the centrallocking isnt working that its affected it?

    Before i get flamed for not searching i have looked but everything seems to be related to a replacement of HU but this is the stock double din one

    Please help its bugging the hell out of me ive only had it 6months

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    It would be nice to know what is causing your issues cos my interior light comes on when the key is removed but not when the door is opened! oh and my internl central locking button only works when the engine is off!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I recon you have a fuse gone, hence the radio not working properly, as for the other issues the central locking pump assy has lots of functions including controlling the interior light and such. So any proper investigations cannot easily be done until you have the pump fitted and coded etc

  5. #4
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    coded? ok now im confused is it worth me buying vagcom?

  6. #5
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    Checked all the fuses in the end of the dash and all were fine are there any other i should try?

  7. #6
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    have just had pm from you steve.
    no problem mate bring it over and we can plug in with vagcom,have you got your new pump yet?
    if the car needs coding after you fit it then youll have to come round again.
    i dont mind having a look before hand if you like.
    stereo sounds like it needs recoding, had a guy on here had the same with a rns-e unit. recoded it and was fine
    LOTS DONE, LOTS SPENT !!!!

  8. #7
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    To add the latest in the line last night the radio started showing up Telephone and cutting out the radio and then today it cut out after an hour. Oh the joys

  9. #8
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    Well the central locking is now working i bought a pump rebuild kit of ebay for 50 notes and fitted it and am chuffed that i know have central locking. The rebuild kit is the motor and pump part and you just solder the cables to the board went in no problem and worked straight away. i did pressure test the hose's to make sure there was no leak and in the process looked the doors i then shut the boot to find id locked the doors Thank god i had a spare key.

    So know the only thing left is the radio only going on or off by pressing the power button not with the engine being started and going off after an hour. Oh and the interior light not coming on when i take the key out of the ignition. any clues as to what this could be????

    Thanks for the help and advice in advance

  10. #9
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    Glad you got the central locking issue sorted. please re-post on this thread when you work out you interior lighting issue as I also have similar things happening.

    Just out of interest was the pump rebuild kit easy to do as I've heard getting to the pump is a mission?

    thanks,
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  11. #10
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    it was a bit of a nightmare to get out but i managed it with out removing the trim all be it was a pain but the smile when it worked was worth it and the savings of course

  12. #11
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    Yeah I'm all about the savings mate
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO