Chris NottSky Insurance
Page 1 of 2 12 LastLast
Results 1 to 40 of 49
  1. #1
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600

    Replacement Turbo S3

    Hi

    I know this topic will spark all sorts of debate but anyhoo...

    It is looking likely that the bearing on my turbo may have had its life expectancy shortened due to various reasons and is contributing to the problems I have been having with my car.

    I am considering a pre-emptive turbo replacement but do not want to go big turbo route as I am happy enough with the power of the car (it has been remapped) and ultimately looking for reliability.

    Just looking for opinions and options really, got a price for a replacement K04 from Audi for around 700 inc vat. For that money I would consider a hybrid but unsure of the pros and cons of such a turbo.

    Reliability is key here so do I go std turbo (albeit try to source more cheaply than a stealer) or a hybrid and what would I get for my money?

    While we are at it, I am also looking to remove and clean out the oil feed pipe to the turbo as I think this (and the AVS service intervals) have contributed to the problems I have. Can anyone with experience of this on an S3 give me a heads up on where it is and anything I should look out for when trying to remove/refit it?

    Cheers

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    a bit of info mate, the JBS KO5 hybrid looks really good on the surface, they want over 2k though if your K04 cannot be exchanged - they say though that most k04's have hairline cracks in the wastegate area which makes them unuseable by them.... give them a call, may be an option, albeit nowhere near as cheap as 700!! thats does sounds very good !!
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  4. #3
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    I will have a K04 for sale soon from my S3 8P pm me if you want it
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    could well be interested at the right price and providing it will fit of course

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Cambridge
    Posts
    339
    Hi Tuffty,
    Have you tried Backdraft? They seem to be selling turbos pretty cheap you know.
    Work commute:
    Honda CBR 1000RR
    169 kg & 170 bhp - eeek!

    Backdraft Big Turbo Silver S3, Supersprint, Eibach lowered, QST rear tiebars, SPA boost gauge Sold
    Lotus Elise 111R also Sold

    Wanted: Honda powered Lotus Elise S2

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Cambridge
    Posts
    339
    Quote Originally Posted by S3 Big Andy View Post
    I will have a K04 for sale soon from my S3 8P pm me if you want it
    Andy, your S3 sounds like a mean machine!!! That's a really big turbo you're fitting.
    Work commute:
    Honda CBR 1000RR
    169 kg & 170 bhp - eeek!

    Backdraft Big Turbo Silver S3, Supersprint, Eibach lowered, QST rear tiebars, SPA boost gauge Sold
    Lotus Elise 111R also Sold

    Wanted: Honda powered Lotus Elise S2

  8. #7
    Backdraft Motorsport's Avatar
    1.8T & 2.0TFSi Specialists

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    206

    My Social Networking

    Follow Backdraft Motorsport On Twitter Add Backdraft Motorsport on Facebook Visit Backdraft Motorsport's Youtube Channel

    Turbos

    Thanks for the plug Glen.

    K04-23 turbo is usually 450 plus vat delivered but its been out of production for ages. Hopefully it will be available again soon.

    We can hybrid your turbo so it flows a bit better with better bearings to make it a bit more reliable. You just send your old unit in and we will advise if we can use it, most are ok. Price is 795 plus VAT.

    The K04-64 on the S3 8P is a completely different turbo to the one used on the 1.8T engine unfortuately. But you will be able to sell it to someone with the smaller power 2.0tfsi no problem

    Steve @ BDM
    Milton Keynes VAG Independant Specialist
    Phone: 01908 648081 / Email: info@backdraftmotorsport.com

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Thanks Luke, what benefits do I get with the hybrid over a std replacement? My car has been mapped already but I suspect it would need mapping again to take advantage of the hybrid or would it work ok with my current map?

    My only other concern is how the turbo got into this state and would be worried about fitting a new one for it to end up in the same way....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    Backdraft Motorsport's Avatar
    1.8T & 2.0TFSi Specialists

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    206

    My Social Networking

    Follow Backdraft Motorsport On Twitter Add Backdraft Motorsport on Facebook Visit Backdraft Motorsport's Youtube Channel

    Turbo

    You are absolutely right-its soo important to find the cause of your problems before you fit any parts. I would recomend going to a turbo specialist or obviously come to us.
    We had a customer once that changed a turbo and it went within a few days. Turned out he hadnt even changed the oil when he fitted the new turbo. All our standard turbos come with a factory warranty and they deal with these issues. They tested the oil residue which had no lubricating properties left in it.
    Its really important to clean the oil feed and return hoses, check oil pressure and air leaks in the system after.
    Sometimes its just that the turbo failed on its own.
    Our BDMK04 Hybrid comes with uprated journal bearings, trimmed exhaust housing, flowed housing and billet aluminium high flow compressor wheels. They will flow up to 300 bhp with a high flow downpipe and sports cat and mapping.

    Steve @ BDM
    Milton Keynes VAG Independant Specialist
    Phone: 01908 648081 / Email: info@backdraftmotorsport.com

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Righty.... got my boost gauge fitted and getting some odd results. When the boost kicks in it spikes at 1.5 bar (about 22psi) then settle at 1 bar or just below (about 14psi). Sometimes it settles at 1.2 bar (about 17 psi). This spike seems a little excessive as I was told my map should peak at 16-18psi then settle 2psi down from that. This also coincides with the squealing noise I get.

    Did a VAGCOM check on fault codes and got:
    3 Faults Found:
    17963 - Charge Pressure: Maximum Limit Exceeded
    P1555 - 35-10 - - - Intermittent
    16487 - Mass Air Flow Sensor (G70): Signal too High
    P0103 - 35-10 - - - Intermittent
    16712 - Knock Sensor 1 (G61): Signal too High
    P0328 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    Is this map over spinning my turbo and causing me all the probs I have had so far or is this normal in which case is it indicative of my turbo on its way out? The car doesn't burn much oil and I have not noticed any blue smoke from the exhaust. This is the first turbo car I have owned and my first remap so not really sure what to expect.

    Any advice greatly received.

    <tuffty/>
    Last edited by <tuffty/>; 2nd January 2009 at 11:44.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    I have exactly the same problem, it overboosts wildly and then hits limp mode at around 3500-4000 RPM. The previous owner changed the turbo, N75 valve, Bosch 710n dump valve and the MAF but the car still runs badly. I have the same code; 17963 - Charge Pressure: Maximum Limit Exceeded. I have cleared it but it still runs the same.

    Funny thing is, sometimes the turbo feels completely idle throughout the rev range, but then I change gear and all hell breaks loose. The car obviously has been remapped but something has gone wrong somewhere. I have checked for leaks and even changed the new DV to a forged aluminium one but still the problem persists. I'm thinking of taking it somewhere and getting the map removed.

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Thats my plan, I had it remapped at Chipped UK and had a few probs from the outset. In fairness though they have helped as much as they can but tbh its getting to the point I am going to get the map removed as I dunno if its that or another prob and its getting silly now.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I can confirm that the car goes like crazy when the boost spikes,It still pulls better than std when on a "bad" day but when on a good its like all hell breaks loose.

    The squeel noise seems to coincide with the higher boost i am worried that the turbo could be overspeeding as mine blew up on my A4 due to apparent overspeeding, so this potentially could cost a few quid if not sorted soon.

    The turbo i had was a hybrid version of the K04-23 for the long type engine, so i assume the BDM hybrid is several steps above the std unit on the S3 so could well be worth a punt, but finding a suitable company to map it may be problematic

  15. #14
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    751
    could it be the wastegate sticking open and closed?
    8P S3

  16. #15
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Anyway I can check that?
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  17. #16
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    Just a quick one really,

    Our JBS 05 turbo upgrade is 1,437.50inc VAT for a new unit.

    But we can offer the exchange basis for 977.50inc VAT we have been only offering this for units that are in good condition and have no cracks in the exhaust housing but:

    We will now offer to hybrid your turbo, as long as it’s not beyond repair, for the exchange price.

    PLEASE NOTE:
    If there are cracks in the housings and these cause issues at a later date we will not be able to offer a warranty, but this does not affect your statutory rights.

    If you would like more information please feel free to call on 01246 455005

    Kind Regards
    Mike


    Tel/Fax 01246 455 005

  18. #17
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Thanks Mike....

    Its looking more like it the map thats the problem. The only thing tha has made any real difference was taking the Forge DV (yellow spring) off and fitting the OEM DV back on, the car is so much better to drive now but still boosting to 1.5bar and beyond and still getting charge pressure exceeded faults.

    I have had a look at the wastegate actuater and it moves in and out freely enough so not really sure what else to check. Logging in VAGCOM with requested boost v actual boost showed diiferences of over 400mbar at times under load which isn't good from what I know so maybe the map is just not controlling the boost well... will find out Saturday as I am back at CUK for them to look at it on the dyno. Hopefully they will sort it but if not then I am getting it removed and refunded as its getting silly now....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  19. #18
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    Which hybrid turbo version have you got on your S3?

    Mike


    Tel/Fax 01246 455 005

  20. #19
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    I don't at the moment. I have a standard K04. Only reason for the thread is if I have to replace it I want to look what options I have and if its worth upgrading to hybrid or not. Not really wanting to go big turbo as I don't want the cost of all the other work around it... after a reliable power increase over std which a remap will give but with reliability of a turbo that is up to the job albeit a new std replacement or a hybrid that is less likely to fail under remapped conditions..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  21. #20
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    I guess when you logged the car it was the requested boost that was 400mbar less than actual?

    Mike


    Tel/Fax 01246 455 005

  22. #21
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Something along those lines... last time I did any logging it was on a mates laptop so I no longer have the spreadsheet to look but there were a few under load that hit 400+mbar on actual over requested.

    Fitting a boost gauge made it easier to see there was a prob with the boost. Before fitting the OEM DV back on, boost would kick in and you would feel the car launch then hold back and go flat. The ESP light would come on and VAGCOM would indicate charge pressure exceeded, MAF upper limit exceeded and usualy knock sensor 1 upper limit exceeded. All related from what I understand and a symptom of the overboost.

    I am no expert but seeing as all the mechanical and electronic components are now sound (I have replaced most of them now) then the over boost has got to be map related?

    Guess I will find out tomorrow but kinda dreading CUK saying its some other random sensor rather than the map itself...
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  23. #22
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    If the map is requesting less I don't think the issue could be with the map. Software is requesting less but somewhere along the lines the hardware is ignoring that request and making more boost and going in to limp.

    I would check the actuator pressure, make sure that is set properly. I have known faults with the N75 to cause this type of problem, could even be an issue with the turbo but it is not very common to get an overboost issue with petrol cars and it be the turbo causing the issue (See this a lot on diesel cars with VNT) we have found that when the petrol turbos start to fail they don't make requested boost.

    For the turbo to overboost and for it be down to mapping you will generally find that the map is requesting more than recommended levels or mapping is requesting more than what the turbo can actually make.

    Sorry that this might not help a great deal but as said if requested is showing less than actual I would put it down to a part on the car.

    If it helps at all I am more than happy to get the car booked in and checked out for you? We are in Chesterfield, postcode is S41 9EY

    Mike
    Last edited by JBS Sales; 16th January 2009 at 15:32.


    Tel/Fax 01246 455 005

  24. #23
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    I have replaced the N75 but it made no difference. Doesn't the map control the hardware and therefore control the N75? Could it be possible that a software glitch is not reacting quickly enough to the increase in boost pressure and not getting the N75 into action soon enough?

    Like I said, I am no expert but for instance... My car has a map sensor but earlier cars didn't. Is it possible that the software I have not make use of the map sensor to control over pressure? Clutching at straws a little here as not 100% how it all works together but my understanding is that boost was controlled via MAF on engines without a MAP sensor but the MAP sensor should control boost when its fitted... just wondering if this could be an issue.

    When my car was first mapped they did it through the ODB port and after 2 days all sorts of bizarre things were happening... when I took it back as it had totally lost power, they took the ECU out (something to do with a couple of maps thier equipment couldn't see) and I had power again but then it was really harse powerwise. It was smoothed out but has never really been right and was always going inot limp mode and faulting the MAF and charge pressure limit exceeded.

    I have replaced coil packs, plugs, N75, DV, TIP, Airfilter and checked all boost and vac pipes.... Replacing the Forge DV back to the OEM one was the single biggest thing I did that improved the way the car drove but this hasn't fixed the overboost issue...

    Not really sure what else to do now
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  25. #24
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    hummm... I am about 140 miles from you
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  26. #25
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    On the N75 front, did you fit a 'J' valve or normal?

    The ECU tells these parts what it wants to see but for example with the J valve it turns round to the ECU and tells it to bugger off and makes as much boost as it likes (this is why we don't fit them, in theory you lose the control).

    Now, its always going to be worth having it checked regardless but from how you explain the problem to what I have seen here with Custom-Code software almost 10 times out of 10 its down to a component on the car. But again this is using CC software.

    I have seen problems when the MAP sensor is giving the ECU incorrect actual boost readings - such as 400mbar too much and then the ECU thinks there is a problem - limp mode. Did you say you have an aftermarket boost gauge or are you fitting one?

    Sorry I cannot see it in the above posts?!

    Mike


    Tel/Fax 01246 455 005

  27. #26
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Quote Originally Posted by tufftybloke View Post
    Righty.... got my boost gauge fitted and getting some odd results. When the boost kicks in it spikes at 1.5 bar (about 22psi) then settle at 1 bar or just below (about 14psi). Sometimes it settles at 1.2 bar (about 17 psi). This spike seems a little excessive as I was told my map should peak at 16-18psi then settle 2psi down from that. This also coincides with the squealing noise I get.

    Did a VAGCOM check on fault codes and got:
    3 Faults Found:
    17963 - Charge Pressure: Maximum Limit Exceeded
    P1555 - 35-10 - - - Intermittent
    16487 - Mass Air Flow Sensor (G70): Signal too High
    P0103 - 35-10 - - - Intermittent
    16712 - Knock Sensor 1 (G61): Signal too High
    P0328 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    Is this map over spinning my turbo and causing me all the probs I have had so far or is this normal in which case is it indicative of my turbo on its way out? The car doesn't burn much oil and I have not noticed any blue smoke from the exhaust. This is the first turbo car I have owned and my first remap so not really sure what to expect.

    Any advice greatly received.

    <tuffty/>
    I had exactly the same faults as your experiencing....would hit limp mode near enough every day, the remap i had on my car seemed to be causing problems. I took the car to Jabba in the end to try one of there custom maps, i haven't hit limp mode since which was a few months back....occasionally i'll still get the maf fault come up but doesn't seem to effect the runing of the car, if i were you i would definately get the map looked at on the car before wasting any more money....you may even need to take the car to a different company as i did.....
    revo'd

  28. #27
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Thanks for the chat Mike

    Leggy, hopefully they can tweak the map to sort out the problem although still unsure if this will cure my squealing noise issue as yet... It maybe that the problem of overboost has done its damage and its only a matter of time before my turbo goes... anyhoo... I will cross that bridge as and when...

    Will post back with the results...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  29. #28
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    OK.... after a somewhat iffy start, all seems to be well again... CUK did something to the car and I took the car for a test drive and noticed that it was down on power. After a little while the ESP light came on and so I drove back very cheesed off with everything... When I got back they told me they have put a differnt map on as a test. They did some logging in VAGCOM during a test drive and checked the wastegate operation. I told them that I moved the actuator by hand to see if it was sticking, they reckoned that it shouldn't move that easily but tbh I can't remember how much effort it took and I am sure I had to pull it quite hard..

    Anyhoo... they then did something to the map to trick it into doing something or other to confirm if the wastegate was iffy (can't remember what though) and this wouldn't boost above 0.5bar which he said suggests the wastegate actuator is potentially faulty.

    It was then I was told I had a 'race' map and the map is designed to request boost earlier then normal to keep the turbo spinning between gear changes (if that makes sense) and so they tweaked the map and now I have the power I had before and no squeal (so far). The squeal it turns out was in fact a boost leak through the wastegate which I suspect (based on my limited knowledge) was caused by a combination of a weak actuator and boost kicking in earlier than normal so the ecu wasn't ready to tell the N75 to bleed it off so the high boost was forcing the wastegate open...(although I could be talking rubbish of course)

    CUK also suggested changing the N75 for a 'H' version although from what I have read they have a habit of putting the car into limp mode alot. I may suggest that if they get some 'H' and 'J' valves in sometime, I will go over and have a dyno session to determine if there is any point in fitting one.

    Not sure what to do about the wastegate actuator though... guess I should be able to get hold of one but the alternative could be a forge one I guess. Is this something that normally goes? Does the actuator sound like a plausable fault?

    Ta

    <tuffty/>
    Last edited by <tuffty/>; 19th January 2009 at 10:49.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  30. #29
    in the fast lane

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Warwick
    Posts
    150
    So you're all aware Chipped UK are not a Revo dealer and do not have access to any legitimate Revo software. There are many companies that 'claim' to have Revo software, it's very unlikely that what they tried on your car was anything to do with Revo.
    Kev

    Revo Technik
    www.revotechnik.com

  31. #30
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223
    Hi mate,

    Nice to meet you on Saturday.

    Are you going to replace your actuator? IFAIK there is no great advantage to fitting a Forge actuator.. although they do look nice lol.

    If the funds are available and you are considering a new turbo would it be preferable to replace the turbo and actuator at the same time?

    If you were to go for a hybrid turbo you'd obviously need to tweak your map again!?!

    Anyway.. apparently my boost control solenoid/N75 is faulty and they're 100% certain that this is the problem. They said replace the N75 and clear the trouble codes and I should be seeing around 18 PSI with no more issues.

  32. #31
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Hi Lee, backatcha

    I am going to get the actuator tested by a turbo rebuilder if I can just to see if this is the prob but tbh, the tweaks to the map seem to have alleviated the probs so far but I will only really know after living with the car for a week or so I guess. The actuator prob while plausable seem a little improbable really but need to at least get it checked to be sure.

    The suggestion of fitting a 'H' type valve seems more like skirting the issue than fixing it to me but again will seek advice before doing anything on that but as stated I am up for a dyno session to establish if this is going to work.

    @RevoKev... I have spoken to Carl on this matter and I believe that the misunderstanding referenced earlier is now sorted and was more likely me mishearing what was said and subsequently not being entirely correct in my original reply. Hope this is all ok and apologies for the confusion.

    anyhoo... hope you get the car sorted Lee and it doesn't cost you much... you need to save for those lovely lights ;P

    Ta

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  33. #32
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223
    Nice one cheers mate.. keep us updated of your progress.

  34. #33
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Called a turbo refurb place today, they said that actuators generally don't go and they can't get them individually anyway... Car was going well today although the performance isn't there 100% of the time. Most of the time it goes like a rocket but sometimes it still holds back a bit. I have also noticed a feint noise that sounds like the squeal I had before but very very very much quieter.

    I need to drive it a bit more to establish a pattern and see if there are any other influences that dictate that random drop in performance.

    Problem I have is I have no benchmark. I owned the car for just over a month before getting it remapped and then hit all the probs which turns out to have been mostly related to the map. What I need to do is get the actuator tested (if this is possible) or for someone with a bit more experience of these things to suggest something. The boost leak from the wastegate seems plausible but I don't have enough knowledge or experience to feel happy about accepting that as the problem or to know how to fix it beyond getting another turbo which I am trying to avoid at the moment.

    Any suggestions are gratefully received

    Ta

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  35. #34
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    If we get the turbo off mate, i can show you how to set the actuator / wastgate. It is possible the lock nuts are loose i suppose

  36. #35
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Quote Originally Posted by Byzan A4 View Post
    If we get the turbo off mate, i can show you how to set the actuator / wastgate. It is possible the lock nuts are loose i suppose

    Thanks mate... will have a think about how to play this as I can't be without a car anytime soon... guess I could hold off selling the A4 for a bit and take it off the road but I could do with the cash from the sale to pay for bits... bah!!
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  37. #36
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223
    You'll get the turbo off and refitted in one day mate. You'd just need to check (as Mark said) that the lock nuts are locked in the correct position on the actuator rod, that the actuator holds pressure from the EBV correctly and that the wastegate sits in the correct position.

    I bet you'll get a replacement actuator from somewhere to have on hand if needed.

  38. #37
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    I have another turbo lined up but I think I am going to get some expert advice first. I am going to see a man who can hopefully this weekend and just get a couple of things checked over... armed with a bit more info I hope I will then be able to work out what to do next without keep throwing cash at it
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  39. #38
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223
    Well hopefully you'll find out for definite what the problem is and the best course of action. Good luck mate.

  40. #39
    JBS Sales's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Chesterfield, Derbyshire
    Posts
    396
    Hi Tufftybloke,

    Was nice speaking to you the other day, did you check the Forge DV you have there about the cap issue I explained to you?

    Mike


    Tel/Fax 01246 455 005

  41. #40
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,600
    Quote Originally Posted by JBS Sales View Post
    Hi Tufftybloke,

    Was nice speaking to you the other day, did you check the Forge DV you have there about the cap issue I explained to you?

    Mike
    Hi Mike... was nice to speak to you I did look at the DV although by that time I had forgotten most of what you said (DOH!!) but I pushed the piston up and all seemed good so just to be sure I removed the spring and the piston goes all the way to the top... that sound right??

    Cheers

    Paul
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO