Chris NottEM Tuning
Results 1 to 7 of 7
  1. #1
    nickrex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    45

    Help!! Alarm Malfunction

    I wondered if anyone can shed some light on this one. I went to lock my car as usual with the key fob, walked away and twenty seconds or so later (when it trys to arm I assume) the alarm goes off. Ive tried it many times now even locking it using the key itself and every time it goes off. Both doors activate the interior light as usual when opened so the car knows when the doors are shut or not. Luckily its kept in the garage at night and dont use it for work so is safe. Dodgy sensor maybe? Otherwise until I find the cause, is there anyway to lock the car without arming the alarm? Help appreciated on this one.
    Many thanks and a good Christmas to you all.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    If you arent getting anthting on the dis about open doors etc it could be the bonnet catch?

    Or it could be the internal monitor sensors. These can be switched off by the button on the bottom of the pillar where the seatbelt is. But you have to press this button each time you arm it.

    A vag com will flag up what causes the alarm to go off so if you clear your fault codes you will find the culprit

  4. #3
    Dark Knight

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    936
    Have you ever replaced the alarm |?
    Current Audi A3 2.0 TDI New shape
    Audi S3 -MAD / Tax Beater /Forge 007/Stage 2 Vagcheck /
    Mk2 G60 Stage 4 Jabbasport
    Corrado G60 Stage 4 Jabbasport / Porsche Rims / bhp 265/ decat

  5. #4
    nickrex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    45
    Quote Originally Posted by S3mad View Post
    Have you ever replaced the alarm |?
    No. Standard Audi alarm system. Seems to arm itself even when I use the key in the door to lock.

  6. #5
    nickrex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    45
    OK I've just noticed that the LED in the passenger door doesn't blink after arming. I seem to recall there being a microswitch or something inside the door card. Could this be a possible cause?

  7. #6
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,607
    I think you have answered your problem,cold and hot weather seem to affect this switch so the car thinks the doors open,on my car the interior light stays on which is a giveaway that its not working properly

  8. #7
    nickrex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    45
    The interior lights go on and off as they should with the door and the DIS also shows an open door as normal. I just thought that the lack of a flashing passenger LED may indicate a problem.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO