Volks AutosEM Tuning
Results 1 to 6 of 6
  1. #1
    danotto's Avatar
    VAG HUNTER

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Berkshire
    Posts
    1,084

    Problem with my old s3

    As alot of you know i sold my s3 to a mate to buy my touareg,well we tonight was driving along as about 40mph and the engine lost power an d started stuttering,i put my vagcom on it and it came up with p0301 misfire on cylinder one,has anyone had this problem before if so what was it,ph and ive tried iunplugging the maf and its still the same and removed the plug from the coil pack on cylinder one adn it made it worse which makes me think the coil pack is ok?

    What do you reckon spark plugs?
    A4 TDI S-LINE

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    I'd still go with the coil pack breaking down... Your plugs wouldn't just go
    revo'd

  4. #3
    Tastyterrier's Avatar
    Monkey Trainer

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Staffordshire
    Posts
    341
    I'd just had this on mine. It was the coil pack, it just didn't die straight away. It stuttered for a couple of days before giving up the ghost.
    A3 1.8TQS: Supersport Springs and Shocks, Xenons, BMC Filter, 18" OEM TTV6's, Bailey DV, N75J and Phase 1 Custom Code.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    2,818
    change all coil packs on all 4 cylinders

  6. #5
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,525

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Switch the coil pack to another cylinder to see if the miss fire follows it, That will prove it beyond a doubt.

    Coil packs are a common failiure sadly

  7. #6
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257
    One of my coilpacks went last week. The car idled fine, but under full load at any revs the engine would stutter and shake; driving through the revs gently was fine and the engine was smooth, so I guess the coilpack was partially working and that they can malfuncation in differening amounts.

    When I put it onto my friends vagcom it showed cylinder 3 misfire. We swapped the coilpack to cylinder 2 and went for a drive with vagcom logging block 015 and 016 and cylinder 2 was showing loads of misfires everytime I accelerated, so it was obvious it was the coilpack.

    Price and part number of coilpacks in my post here:
    http://audi-sport.net/vb/showthread.php?t=64443

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO