Volks AutosSky Insurance
Results 1 to 20 of 20
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624

    Gearbox, 2nd Crunch

    I got an S3 about 4months back with 67K miles on the clock. The gear selection was extremely smooth.

    Now 4months later with 72K miles on the clock I have the following problems:

    1) When going from 1st to 2nd after starting up I get a crunching noise.

    2) 1st and 2nd aren't as smooth to select as they used to be, even after running the car for a good while. All other gears are fine.

    This has only happened in the last 4 weeks.

    The crunching is only happening when I start the car up. Not sure if the colder weather as of late would affect this?

    Has anyone else had this problem? And how did you fix it?


    I've read of few things that could cause this...

    A) It's a common fault and happens more when cold

    B) Selector cables need adjustment

    C) Worn selector shafts or syncromesh in the gearbox

    D) Bits of metal in gearbox

    So, I'm wondering what I should start at first to try and get rid of this problem?

    - Change gearbox oil
    - Adjusting selector cables
    - Get powerflex dogbone mount

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    i had this all the time regarless of weather and had a full gear box rebuild and is still there but only for the first few changes when cold, i also have changed the dog mount bush which helped before the re-build, i also changed the gear oil before the re-build with fully synthetic gear oil, then when i re-fitted the gear box after re-build i fitted a forge short shifter which actually smothed it up a little now once warm my gear change is smooth, best to try what you have already sugested, but also these gearboxes requier slow gear changes as the box isnt the smothest

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by s3_kev View Post
    i had this all the time regarless of weather and had a full gear box rebuild and is still there but only for the first few changes when cold, i also have changed the dog mount bush which helped before the re-build, i also changed the gear oil before the re-build with fully synthetic gear oil, then when i re-fitted the gear box after re-build i fitted a forge short shifter which actually smothed it up a little now once warm my gear change is smooth, best to try what you have already sugested, but also these gearboxes requier slow gear changes as the box isnt the smothest
    Thanks.

    Is the standard gearbox oil that I would get from Audi semi-synthetic? Can I also get fully synthetic oil from Audi?

    Where did you get your powerflex dogbone mount? Is this the right one here http://www.autoimagination.co.uk/?pa...49&product=460

    I don't know much about the dogbone mount...but from a quick Google I understand that it just ensures less movement in the engine which helps 1st\2nd gear changes in particular.

    I've read that you get alot more vibrations from the engine after installing the dogbone mount. Is this true? Did you find it bad?

  5. #4
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    i got my bushes from jabba sport http://www.jabbasport.com/store/inde...audis3polybush

    you will want the front and rear bushes for the mk4 platform, i didnt use audi gear oil i got it from my local gearbox specialists but unsure what its called now ill see if i can find out for you,

    as for more vibration up through the car i didnt notice anything really if anything at all, its well worth the money

  6. #5
    Jacko4130's Avatar
    Goodie Gum Drops

    Status
    Offline
    Join Date
    Dec 2007
    Location
    mansfield
    Posts
    839
    My S3 did this going from 2nd to 3rd, seems to have sorted its self out now and i have done nothing to sort it. I know the gearbox is is fine as it was changed 10k ago. Seems a common problem, weather mine will reapear is another question.
    Black S3

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    446
    mines crunches going from 1st to2nd, regardless of the temp. has done since i had.
    apparantly its a fault with syncros?

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by mat20vt View Post
    mines crunches going from 1st to2nd, regardless of the temp. has done since i had.
    apparantly its a fault with syncros?
    Well, what worries me is that it that gear changes were so smooth when I got the car only 4 months ago. So something must have gone a miss for it to be behaving differently now.

    I think I'll go with an oil change in the gearbox first.

    Which of these would you guys recommend to do the oil change on the gearbox and take a look at the problem in general

    1) Audi mechanic
    2) Gearbox specialists
    3) Independent mechanic


    Also what kind of oil do you think I should go for? Fully synthetic? Semi synthetic? Any good brands you'd recommend?

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    446
    i'd try a decent independant, see what they say first. post up any findings mate. might help get to bottom of mine crunching too

  10. #9
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    just a thought, would a thicker oil be beneficial to smooth things out ? i ve notcied that if dont drive your car for a few days 3 or 4 the gearbox seems alot smoother purely because the oil has been allowed to stand.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by mattyboy199 View Post
    just a thought, would a thicker oil be beneficial to smooth things out ? i ve notcied that if dont drive your car for a few days 3 or 4 the gearbox seems alot smoother purely because the oil has been allowed to stand.
    Yeah I would like to find out a good oil to use.

    The crunching only seems to happen in really cold weather and only on the first time I change from 1st to 2nd.

    Maybe an oil that gives more protection at lower temperatures would be better?

    But the last thing I wanna do is risk putting some crap oil in there that shortens the life of my gearbox...not worth the risk considering the cost of replacing it. If I can't find any good info on alternative oil to use then I'll just go with the OEM oil.

  12. #11
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    Mine had a similar problem. On top of the gearbox sits the "gearshift lever" that the selector cables attach to (it looks a bit like a putting club end), on closer inspection I found the spline to be worn to sh*t so the thing wouldn't grip. About 29 for a new one and my gear change is solid as a rock.

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by lucksta View Post
    Mine had a similar problem. On top of the gearbox sits the "gearshift lever" that the selector cables attach to (it looks a bit like a putting club end), on closer inspection I found the spline to be worn to sh*t so the thing wouldn't grip. About 29 for a new one and my gear change is solid as a rock.
    Thanks, I'll check that out too.

    If it was a worn part then surely you would have had a problem at all times? I only get second gear crunch when it's really cold (like -1 C) and only the first time I select it.

  14. #13
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    Quote Originally Posted by metricspaces View Post
    If it was a worn part then surely you would have had a problem at all times? I only get second gear crunch when it's really cold (like -1 C) and only the first time I select it.
    Funnily enough it was intermittent, most of the time it wouldn't get into 1st so I was starting off in 2nd but after it had warmed up I could start off again in 1st. When I said it wasn't gripping I should of added "properly". Definately worth having a look though, you should be able to get to it easily enough without removing anything, just reach in from above, it should be solid without rocking from side to side as mine was.

    Also worth adjusting the linkage if you haven't already, it's a case of releasing the cable then locking the gear selector down and the gear stick to the bottom left corner, then lock the cable again. Let me know if you want more detailed instructions on this.

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    446
    engine mount change has solved my crunch!

  16. #15
    Blunteh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    South East UK
    Posts
    198
    Quote Originally Posted by jacko4130 View Post
    My S3 did this going from 2nd to 3rd, seems to have sorted its self out now and i have done nothing to sort it. I know the gearbox is is fine as it was changed 10k ago. Seems a common problem, weather mine will reapear is another question.
    Mine was like that too.. It was better after services and once had the linkages tweeked by an Audi Dealer technician but kept coming back. Then my fuel pump started making a nasty whiring noise, so was replaced and weirdly enough the gear box is as smooth as silk now (touch wood). Weird eh !
    Nogaro Blue 2001 S3 - Revo Remap (Stage1) - Hyperboost DV - Neuspeed 22mm + 19mm ARBs

  17. #16
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by mat20vt View Post
    engine mount change has solved my crunch!
    Hi, good to hear that the engine mount makes a difference.

    Did you change yours in the last week? What engine mount did you go for?

    How did you find the vibrations inside the car after changing the mount?

  18. #17
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    446
    vibratechnices. fast road ones. bit of vibration in cabin. should fade away as they bed in a bit

  19. #18
    Jacko4130's Avatar
    Goodie Gum Drops

    Status
    Offline
    Join Date
    Dec 2007
    Location
    mansfield
    Posts
    839
    So engine mounts help then, what mount made the box stop crunching? Dog Bone?
    Black S3

  20. #19
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    446
    cant say, as i changed all 3 at once. i noticed tonight, it stil does crunch a small ammount, though miles better than it was. i can live with it now

  21. #20
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    624
    Quote Originally Posted by lucksta View Post
    Funnily enough it was intermittent, most of the time it wouldn't get into 1st so I was starting off in 2nd but after it had warmed up I could start off again in 1st. When I said it wasn't gripping I should of added "properly". Definately worth having a look though, you should be able to get to it easily enough without removing anything, just reach in from above, it should be solid without rocking from side to side as mine was.

    Also worth adjusting the linkage if you haven't already, it's a case of releasing the cable then locking the gear selector down and the gear stick to the bottom left corner, then lock the cable again. Let me know if you want more detailed instructions on this.
    I'm showing my total lack of knowledge about this stuff but is getting "the linkages tweeked" the same as "Adjusting selector cables"?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO