AH FabricationsSky Insurance
Results 1 to 25 of 25
  1. #1
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166

    rear light circuit faulty? only part of the rear light working

    anybody had the same, my rear brake and light bulbs are not working... although the indicator and reverse light are. ? any solutions apart from buying a new circuit.

    cheers
    Last edited by mattm; 16th November 2008 at 18:44.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Yeah that would be the brake switch under the pedal, Easy job to do just take the panel under the steering wheel off then twist it out, IIRC the pre-facelifts had a 2-pin switch and the others had a 4-pin, I done this on my A3 took no longer than ten minutes.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  4. #3
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    Sorry mate could you explain a bit more? How come I have to unplug it? and whats the reason its stopped working.... Cheers

  5. #4
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    I dont know what the reason for it to stop working is, but i know that when i had this exact symptom it was sorted after i changed my switch, and even if it isnt the problem your not paying 's for an electrician to come out.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  6. #5
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    do you know the part no for a new switch? ta very much

  7. #6
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    This be the *****

    This was my broken one, note how the top bit hasnt sprung back out.


    Make sure you secure the bottom half of the dash on to these mounts before tightening up.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  8. #7
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    And sorry i havent got a part number.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  9. #8
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    spot on mate cheers for the info, ill have to get me a new switch

  10. #9
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    No probs good luck!
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  11. #10
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    the fuse may have gone fella...have a look at that next.
    Turbo Sport, Auto (I know!), A lot of 's -and rising [latest add: Recon'd. tranny] sunk in her since Aug. 07...

  12. #11
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,082
    I've got a similar, yet slightly more confusing problem on mine too!

    It was laid up for 6 weeks, and I've just started using it again, and it's only got 1 brake light.....

    The high level and drivers side brake lights work perfectly, yet the passengers side bulb WILL NOT light, I've tried 2 new bulbs in it, checked the white plastic bulb holder and all the metal strips supplying power look fine, the plug looks fine too, with no loose wires!

    Any ideas?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  13. #12
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    Prawn, take the whole bulb holder unit out, and connect it to the other side (that is working) and if it works you know its the same problem as i am having! thats how i diagnosed mine.

    Clach, will try fuse too mate cheers

  14. #13
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    the fuse is a little red micro-one...
    Turbo Sport, Auto (I know!), A lot of 's -and rising [latest add: Recon'd. tranny] sunk in her since Aug. 07...

  15. #14
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    just checked and its fine, so gonna phone audi for a switch

  16. #15
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Do you have power at the that rear cluster? Get a voltmeter on it. You'll find the problem in no time.

  17. #16
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    there must be mate as the indicator and reverse light are working!

  18. #17
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Not necessarily, you can have power to one particular cuircuit, but not at another, otherwise all the bulbs would illuminate at once. Only the earth is common. Good for christmas I suppose :-)

  19. #18
    Rikster23's Avatar
    On the facelift path...

    Status
    Offline
    Join Date
    Dec 2007
    Location
    London
    Posts
    243
    I have the same problem. Pretty much without fail each month I have to replace my passangers side rear bulb.

    Friend suggested I get a new cluster, but I dont want to go ebay and buy one that might be faulty as well ! lol.

    The other option is to perhaps get facelift rear lights.

    Do these simply plug and play?

  20. #19
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,082
    sounds like the same problem I have! mines not every month, but every few at least, always passengers side!

    Facelift rear lights use exactly the same inner board, I kept my old ones as they are 100% identical, so that wont solve the problem!

    I dont have use of a multi meter currently, so I can't check if I'm getting power to the cluster or not.....

    it's BLOODY annoying too!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  21. #20
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,082
    I've just swapped my bulb holders over left to right (just hanging in the boot) and low and behold, it's the other way round! The left hand bulb lights, but not the right hand.

    That's great news for me, because I know it's not a wiring fault, and I just need a new bulb holder for the passengers side
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  22. #21
    Rikster23's Avatar
    On the facelift path...

    Status
    Offline
    Join Date
    Dec 2007
    Location
    London
    Posts
    243
    Will give that a try on the weekend Prawn.
    Thanks for the suggestion. Will have a look into facelift lights anyways as I am in the process of slowly changing the old pre facelift car into a facelift

    Just lights now. front and rear... but had no luck on the front ones

  23. #22
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Any updates?
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  24. #23
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    lol yeah mate. bought a new switch, installed, and nope...

    after countless swearing and refitting the switch, I took the bulb holder out and low and behold the brake light bulb holder is broke. Its not holding the bulb in securley so its giving the error and obviously not working.

    Fixed it now, just jammed it in the holder for now till I get a new panel. Cheers

  25. #24
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    AAaah! Im not showing my avatar on this site for a while! sorry mate.....
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  26. #25
    mattm's Avatar
    goldmember.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheshire
    Posts
    166
    lol dont be daft, it was a good suggestion as i seen alot of the same on various sites.

    wasnt expensive and it was my fault for not checking the holder properly!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO