Monster MotorsportJMB Retrofits
Results 1 to 2 of 2

Thread: Airbag

  1. #1
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,109

    Airbag

    common fault i believe...

    when the airbag light comes on and vagcom reports a high resistance from the passenger seat is it just a loose plug or is there more involved ?? i cleared the code with VagCom but then it came back on after tilting the passenger seat forward so i'm guess ing some sort of dodgy plug or maybe broken wires in a loom ....
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,506
    First port of call is the Plug under the seat(Yellow or purple, don't remember of the top of my head?), you need to disconnect it, spray a good dose of WD40 or Electrical contact cleaner then replug and reset the light with Vagcom or Diagnostic tool and it should clear up. Make sure you disconnect the car battery(and have the radio code to hand) when doing this, and might aswell do the driverside one whilst you are at it.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO