Sky InsuranceJMB Retrofits
Results 1 to 4 of 4

Thread: Flat Battery

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    USofA
    Posts
    15

    Unhappy Flat Battery

    Hey all,
    hows this for an introduction to a new forum.. 1st post and ive a problem!

    Had my '00 S3 for two days now and so far all has been excellent. However jumped into it just now and it wont start.. Dash lights up, but the engine wont turn over. Popped the bonnet just for a looksie and right at the front of the engine bay above the left-hand fan there is a metal cylinder with an electrical connector which is making a clicking/whirring noise. Now im presuming it has been doing this all night since i last used it, hence my flat battery..

    Its right in between the two pipes that you can see in the pic.
    Anybody know what it is/does? And if i can unplug or sort this out now?

    Many thanks.
    Phil

    P.S loving the info on this forum so far!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    749
    Quote Originally Posted by shorty View Post
    Hey all,
    hows this for an introduction to a new forum.. 1st post and ive a problem!

    Had my '00 S3 for two days now and so far all has been excellent. However jumped into it just now and it wont start.. Dash lights up, but the engine wont turn over. Popped the bonnet just for a looksie and right at the front of the engine bay above the left-hand fan there is a metal cylinder with an electrical connector which is making a clicking/whirring noise. Now im presuming it has been doing this all night since i last used it, hence my flat battery..

    Its right in between the two pipes that you can see in the pic.
    Anybody know what it is/does? And if i can unplug or sort this out now?

    Many thanks.
    Phil

    P.S loving the info on this forum so far!!
    thats the watercooling pump for the turbo for after you switch off the engine but that will also come on after you switch the ignition on then off so i doubt its that (should stop after a while, 5 minutes maybe?) unless like you say its been on all night
    8P S3

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Chances are it's just the battery on its last legs, they don't last forever. Really are only good for 5-6 years so it may be the original. Get a Bosch silvertop from GSF should be about 70. Job done (unless it is something else).
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    USofA
    Posts
    15
    ok, thanks guys.
    will probably go and get a new battery tomorrow afternoon and replace that just to be on the safe side then..
    Watch this space as they say!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO