EM TuningChris Nott
Results 1 to 32 of 32
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Something is up with my S3

    It has lost power, its only been just over a month since i had it chipped, i know i have not got used to it already i've hardly had time to enjoy the extra performance. THere is a major lack of kick/pull in 4th 5th 6th generally allround the car is performing bad. When it was first chipped the pull from the turbo was hard, now all i can hear is the turbo spooling up but not feeling the tug or torque kicking in, initailly it's there but as the revs increase the car loses its punch.

    So far people have suggested N75 or MAF does anyone else know what could be up with it? I've checked for loose pipes but can't see anything out of place. I've made sure it's got a nice tank of optimax but it still makes no difference.

    I keep getting the urge to floor it basically testing it, hoping that this time it will be back to normal but when i do i just get the same disappointment.


    HELP!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Something is up with my S3

    If the turbo is spooling up it may be a stuck wastegate.

    As I said you need a boost gauge before this goes any further.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942

    Re: Something is up with my S3

    I would take it to a specialist like AmD who could diagnose your problem.


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Bournemouth
    Posts
    32

    Re: Something is up with my S3

    You could always just test the MAF from a spare one or from someones car. Its only taks 5 mins.

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Something is up with my S3

    or unplug it to see if it runs any smoother.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: Something is up with my S3

    Stick a gauge on it, if there aint no boost it will probably be a weak actuator spring which cant handle the high boost of a remap.

    Good luck anyways.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    Hi ming

    What you are discribing sounds very similar to the problem i have had for a while now and it happened about a week after i got it chipped.

    When it first happened i took it into the Audi garage @ hillington glasgow and they at first said there was nothing wrong but i took it back and they changed the MAF, N75 and i replaced my forge DV with the OEM one, none of this fixed the prob. I then took it to lomond audi in glasgow and they diagnosed it as the wastegate sticking, so they replaced the turbo. After that it felt a bit better but it still wasnt going properly. At this point Lomond Audi said my car was going fine but i disagreed and they put it on a rolling road and it came back with the results that it was knocking at 4000rpm and the ecu was pulling it back. At this stage they blamed it on the chip and wanted it removed before they would do anymore work on the car, then out of the blue theres nothing wrong and its going brillent again, it went well for about a week. It was only at this point that Lomond accepted there was something wrong but didnt know what, they did say that it could be a problem with some of the hoses and to take it to star performance.

    Off i go to star perfomance car going crap again, they stick it on the rolling road and there is no sign of any knocking @ 4000rpm and that my car is making 250bhp and 274 ftlbs and there is nothing wrong with the car. I strongly disagree with him and he thought it could be sticking in Fwd drive due to haldex system.

    At this point i knew i had to get the car down to Kim @ QST but couldnt get down to QST due to work. So when i get the chance to go down i thought i had fixed it because i found a hose split that i previously had tightened and i found another place where i could see it had been leaking i stick new jubilee clips on and the cars goes great so i cancel going down to see Kim thinking i had fixed it. The car went well for about 3 days and then went back to going crap again.

    So im now going to have to ring Kim and arrange to get it down to QST.

    Sorry its abit long winded.

    Keep me informed if u have any luck.

    Andy

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3

    AndyS3,
    I had the exact same thing with the rolling road. Did you get a plot of the rolling road figures?
    If so were the temperatures at which the test was done on the bottom?
    I have been told that if they are not the test is worthless as they are normalised to a certain temp so by entering a differenct tempertaure you can fudge the results.

    I was told by the same people that if it was running in FWD it would seem faster!!
    Surely a 4wheel drive rolling road would know if it was running in 4wd or not!

    What do you mean by knocking?
    Who/what is QST?

    Don't you just hate it when Audi 'specialist technicians' say "it is running perfectly ok" when you know its running like s*&t.
    Cheers

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    I know exaclty what you are talking about, one minute it' feels really resonsive the next it feels as if you need to drop down a gear to get the power back up. Mine is definatly not holding it's boost or it's not boosting for long enough. I'm beginning to hear more noise when i'm accelerating from a low speed and can sort of hear what the turbo is doing.

    Out of curiosity what pipe did you have a problem with and how do you get to it? from underneath or the engine bay? when i was feeling around the other day, i got my hands on the actator and managed to wiggle the metal pipe coming out of the end from side to side very slightly, is this normal or should it be solid tight?

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    Andy

    I just tried sending you a message but your account does not accept private messages.

    cheers for your message anyway

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    Hi tiw115

    I asked you in your previous post who u took your car to and it was no suprise your answer.

    [ QUOTE ]
    I had the exact same thing with the rolling road. Did you get a plot of the rolling road figures?
    If so were the temperatures at which the test was done on the bottom?
    I have been told that if they are not the test is worthless as they are normalised to a certain temp so by entering a differenct tempertaure you can fudge the results.


    [/ QUOTE ]

    Unfortunatly no i didnt, i didnt want to hang around and be told [censored] tbh.

    [ QUOTE ]
    was told by the same people that if it was running in FWD it would seem faster!!
    Surely a 4wheel drive rolling road would know if it was running in 4wd or not!


    [/ QUOTE ]

    Discussed this with Lomond AND kim Collins and they said that the car would drive its self into the ground and that it would be uncontroll
    able.
    [ QUOTE ]
    What do you mean by knocking?


    [/ QUOTE ]

    Pinking/detonation

    [ QUOTE ]
    Who/what is QST?


    [/ QUOTE ]

    Audi specialist run by Kim Collins http://www.qstuning.com/


  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    [ QUOTE ]
    Out of curiosity what pipe did you have a problem with and how do you get to it? from underneath or the engine bay?

    [/ QUOTE ]

    Ive attached a photo red arrow where it split and green arrow where it was leaking, it was leaking right underneath so never saw it.

    [ QUOTE ]
    got my hands on the actator and managed to wiggle the metal pipe coming out of the end from side to side very slightly, is this normal or should it be solid tight?

    [/ QUOTE ]

    Yes a would say saw, its attached to a spring inside the brass housing.

    Try sending PM now i have enabled.




  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    Would Kim Collins be able to look at my car even though it is chipped by another tuner? QST is about an hour drive which is not too far.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3

    Have you ever had an overboost fault stored in the ECU?

    Something like maximum charge pressure exceeded.


  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    I cant remember the codes that were displaying but i had it checked twice on the same day, and each time there were different fault displayed. 3 in total. One was an open circuit which i fixed by plugging the lose connection on. I wish i could remember

    Looking at the pic above, when i was looking under the bonnet yesterday right beside that clip i had a build up of crap and the pipe is quite oily. I did not think there would be much pressure on this pipe so i left it. Maybe i should remove it and give it a clean?


  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3

    What is the round thing in that picture?

    I don't think I've replaced that yet!!!

    I also noticed that pipe was oily on mine. I left it cos I didn't want to get dirty!

  18. #17
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Something is up with my S3

    The round thing is the PCV valve, and where that hose has ruptured means you would have had an excessive vaccum and boost leak. I'm suprised your car idled at all.

  19. #18
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    lol, i was wondering if the oil had acutally built up inside that round thingy? can it be cleaned

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3

    could a faulty PCV valve cause a loss of boost? Is this something that often goes.

    If my car is idling ok does this mean I don't have a leak?
    Cheers

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    Thats part of the problem i have, at no point have i had any fault codes. I did have one problem before i got it chipped, the throttle body was replaced, the car was going fine after that so i dont think it will be related.

    Give Kim a call i wouldn't have thought there would be a problem hes a top bloke. The big problem i have is geting off work long enough to go down there from Glasgow.

    But i know it will get fixed when i get it there.

    The problem i have experanced with Audi Garages is if there is no fault code they test drive it and if it runs ok theres nothing wrong with it, took me a while to convince them. Lomond do a lot of work with Kim as well.

    Star Performance i got the impression because it was not his chip i dont think he was too intrested in helping, he did suggest putting a APR chip in and he bad mouthed the Garage that rolling roaded my car and Lomond Audi.

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    excursion said
    [ QUOTE ]
    The round thing is the PCV valve, and where that hose has ruptured means you would have had an excessive vaccum and boost leak. I'm suprised your car idled at all.

    [/ QUOTE ]

    I have noticed the idle has been lumpy at times, what could cause this excursion?

  23. #22
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    Chirst, that's going to be a long trip for you. Maybe i'll be able to get down there sooner and see if he can find anything wrong then let you know. Either way i'll let you know the outcome.

    One other thing, first thing in the morning even since its been warm the car judders and seems as if its going to die, then it evens out and seems ok. If i turn it off and on again it does not do it again. When i go down the road it take ages for the choke to settle down and drives lumpy as if its got an oval wheel..... i think thats how i should describe it. Once its warm it seems fine.

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    excursion said [ QUOTE ]
    If broken, defiantely mate. Do you have a boost gauge? You should be getting 20 inhg of vaccum at idle. Any less points to a leak.

    If you have no leaks the prime suspect is the coolant temp sensor, but faults like that are hard to diagnose without actually seeing the car


    [/ QUOTE ]


    No i dont have a boost gauge, i was reading your post reguarding them. I think it might be my next investment after i get it fixed.

    I've had it in Lomond Audi how many times i have lost count, dont get me wrong they have been great all the work they have done has been under warrenty so i cant really fault them, i suppose you have to expect these problems if u modify. I will just have to get it down to Kim Collins he knows the charicaristics of the MTM chip and will probably be able to fix it prity easyly. Just need to make the time to get down there.

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Something is up with my S3

    lee said

    [ QUOTE ]
    have you considered the warmer weather and increased engine yemps of chipped cars - ie. fmic needed for optimal running?

    [/ QUOTE ]

    I've had the problem for a while now and i am seeing a big difference in performance in my car its not a weather thing.

  26. #25
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3- Audi experts!

    Back from Audi garage where the specialised technician didn't even know you could measure the boost with the VAGcom. " you can't measure the boost with the Vagcom you need to tap into one of the turbo pipes under the bonnet"

    I had to tell him how to do it!!

    His opinion was that the requested (2300) and the actual (around 1900) "were not that different".

    What a complete waste of time. They have no equipment for testing for turbo pipe leaks.

  27. #26
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Something is up with my S3- Audi experts!

    I fabricate a fitting and use my compressor to check the intake system for leaks. You really need a boost gague though matey.

    You can measure the MAF readings and performa simple calculation on the results to calculate boost- just to double check.

    It needs a bit of time with a multimeter, boost gauge and vag-com. I'm sure it won't be hard to pinpoint the problem [img]/ubbthreads/images/graemlins/smile.gif[/img]

  28. #27
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    England
    Posts
    38

    Re: Something is up with my S3

    Gents,

    I also am having the same problem with my S3... are you any nearer in resolving this issue? Had my car chipped and it lasted 2-3 days before performance dropped to less than pre-chipped power. Extremely unhappy with the whole thing now, sounds rough, petrol consumption has dropped by about 75 mpg and idle's erratically?

    Tiz going back to chippers this week to get sorted as they are the best bunch of people I have ever met and are genuinely more interested in getting my car working than how much I have in my wallet! Do not wish to name names as I would still recommend these to anyone. Will let you know the outcome...

    Wizard

  29. #28
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Something is up with my S3

    [ QUOTE ]
    Wizard said:
    Gents,

    I also am having the same problem with my S3... are you any nearer in resolving this issue? Had my car chipped and it lasted 2-3 days before performance dropped to less than pre-chipped power. Extremely unhappy with the whole thing now, sounds rough, petrol consumption has dropped by about 75 mpg and idle's erratically?

    Tiz going back to chippers this week to get sorted as they are the best bunch of people I have ever met and are genuinely more interested in getting my car working than how much I have in my wallet! Do not wish to name names as I would still recommend these to anyone. Will let you know the outcome...

    Wizard

    [/ QUOTE ]

    I've worked on one with a similar problem bfore, same symptoms after chipping. It turned out to be a duff coolant temp sender and stuck in limp mode. New CTS, battery disconnected for 20 mins and all codes cleared cured the problem.

  30. #29
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    14

    Re: Something is up with my S3

    excursion,
    you mentioned the coolant temperature sender. I did have this replaced about 6 months ago as there was a fault stored relating to it. Can this really affect the power?

    Just recently the coolant warning light comes on every morning when I start up even though the bottle is topped up ok. Could the sensor have gone again. Audi said it was just the sensor in the bottle.

  31. #30
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    Wiz,

    Good luck on the 9th, btw the tip was from the trusty Excursion. Im looking into that too

  32. #31
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316

    Re: Something is up with my S3

    Sounds like your all having a nightmare, and i hope you all get your probs sorted soon!!

    Its been really interesting reading these threads.

    Just hope i never have the same problem, because MAF, DV, Air Mass meters etc, and where they are on the car, is a mystery to me. [img]/ubbthreads/images/graemlins/confused.gif[/img]

    I guess thats what you get for working in an office!

    Best of luck peops and any tips on where to find these components would be welcomed [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  33. #32
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: Something is up with my S3

    other people will be able to best describe the location of these parts, or you can search the forum and i'm sure you'll come across pictures etc.

    This forum is so useful and the advice is excellent, i'm sure after a while of Audi-Sport you'll become a MAF, DV expert and be able to tell the stealers what going wrong.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO