JMB RetrofitsSky Insurance
Results 1 to 2 of 2

Thread: S3 flat spot?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    5

    S3 flat spot?

    Hi,

    On my 210 S3, I seem to go through a "flat spot" between about 3500 and 4000revs. When accelerating hard, from lowish revs or even from about 3500rpm I notice what seems to be a loss of power between these two points which then gets better again after 4k. Does anyone else notice this and is it just a characteristic of the engine (that maybe a chip would iron out!)?

    Or, could it be the MAF - just guessing as I've heard this can cause loss of power if faulty but don't really know what this does - anyone tell me what this is??!

    Cheers for any advice/experience,

    Pete.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Bournemouth
    Posts
    32

    Re: S3 flat spot?

    If it is a regular flat and not intermittent then I would say it is not the MAF.
    It could be a sensor or ecu problem that the audi diagnostic may find.

    failing that have it chipped !! [img]/ubbthreads/images/graemlins/smile.gif[/img]
    Mike

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO