AH FabricationsEM Tuning
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Chester
    Posts
    71

    Service indicator not right

    Hi all

    Just had my 2003 S3 serviced by a local Audi specialist. The car has done about 55k and is on AVS with long life oil etc and had another 2,400 left on the indicator but I thought I'd get it done a bit early along with the cambelt. When I got the car back the service indicator was only showing 8,900miles remaining to next service.

    I took it back to the garage thinking they'd forgotten to reset it and they used their Bosch tool and VAG COM to reset it but the dash wouldn't change (apparently it should reset to 0 miles before recalculating?). In the end I said I'd run it for a bit and see if it adjusts.

    I'm not planning on getting another long life service next time anyway as the car is getting older but I've paid for this one and was wondering if anyone knows why the remaining mileage indicator would be so low?

    Thanks

    Rob

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    it does start at that then adjusts itself in a few hundred miles.
    red to red black to black blue to bits

  4. #3
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    As above, also my DIS is saying avg. mpg of between 44.6 to 48mpg. Obviously wrong, and when i filled up today it was reading 650 miles...Crazy!!
    Turbo Sport, Auto (I know!), A lot of 's -and rising [latest add: Recon'd. tranny] sunk in her since Aug. 07...

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942
    As mentioned above, this is normal. It will increase as you drive the next few hundred miles.
    Dolphin Grey Audi S3 8P

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Chester
    Posts
    71
    Thanks for the replies. Feel better now to know there is nothing wrong with it!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO