Badger5EM Tuning
Results 1 to 9 of 9

Thread: can you help?

  1. #1
    bazza s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    52

    can you help?

    hello ive got a 2000 s3 had it remaped. just after haveing it remaped it has developed a problem. in 1st 2nd and 3rd its fine. when i put it in 4th 5th or 6th and put my foot down as soon as i hit 3000rpm my car starts to hesitate and seems like it starts to misfire. its got a brand new maf so it cant be that. does any one have any ideas? thanks for your help

    bazza

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    coilpacks?

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,499
    Quote Originally Posted by bazza s3 View Post
    its got a brand new maf so it cant be that. does any one have any ideas? thanks for your help

    bazza

    I personally suggest you try to drive the car with the MAF disconnected and see if the hesitance still occurs to eliminate the MAF, it's possible to damage these things during installation, or I have heard of new ones being knackered already, so fragile they are...



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  5. #4
    bazza s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    52
    ok ill try unpluging it hope it is something simple ill loet you know what happens thanks.

  6. #5
    jamieface's Avatar
    the only S3 in the villiage

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Cheltenhamshire
    Posts
    198
    there have been a few posts on here about coil packs failing after a re map due to the extra heat and other factors. Id do what JoJo suggests and unplug your MAF and use process of elimination if that doesnt help try the coil pack you may have had 1 or more gone.

    Good Luck

    How is the car nowits mapped ??
    thinking of getting mine done ?? Who did You go with ???

  7. #6
    bazza s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    52
    i un pluged the maf today and it seemd to pull fine so the new maff must be broke. i pluged it into a code reader tho and there was no fault code??? does unplugging the maf afect any other sensors? so im going to ring audi in the morning and sort out geting my maff changed. fingers crossd it will be as simple as that but im not to hopefull.

  8. #7
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,499
    Quote Originally Posted by bazza s3 View Post
    i un pluged the maf today and it seemd to pull fine so the new maff must be broke. i pluged it into a code reader tho and there was no fault code??? does unplugging the maf afect any other sensors? so im going to ring audi in the morning and sort out geting my maff changed. fingers crossd it will be as simple as that but im not to hopefull.
    From my experience, a faulty MAF does not always come up on diagnostics. It might be that it works at lower parts of the rev range, but doesn't quite cope with the higher airflow of the upper rev range?
    Other faults are split hoses causing a small boost leak or possible boost valve faults, but I've yet to experience these yet.(touchwood)



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  9. #8
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257
    I've just changed my MAF and have an entirely different car. My MAF readings were really low, but there were no faults logged; I think MAF faults are only logged if its not working at all but not if its mis-reading airflow.

    My post about this is here: http://audi-sport.net/vb/showthread.php?t=58999

  10. #9
    [Dave B]'s Avatar
    Rrrrrrrr-tech

    Status
    Online
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1,987
    My money is on at least one failed coilpack...mine did exactly what you're describing after having it mapped.
    > S3 225 (03) - OEM+
    > 205 GTI (90) - Limited Edition Miami Blue with full leather - 1 of only 300 made
    > Clio v6 255 (05) - Lethal Weapon

    View: My S3 diary

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO