Badger5Chris Nott
Results 1 to 3 of 3
  1. #1
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257

    Question Fancy a challenge - Phantom Misfires

    I've just posted a thread about some misfire vagcom codes I've got on my S3 that doesn't feel like it misfires and runs smooth!

    Any help appreciated...
    http://audi-sport.net/vb/showthread.php?t=58767

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Have you had a look at each of the coilpacks to see if they are damaged/burned in anyway? Also while you are at it, it would make sense to check/change your plugs as well. As the codes are related to this area it would be better to check all angles.

    For the revs, as you may have read it could be a multitude of things, have a look at this thread http://audi-sport.net/vb/showthread.php?t=50418

    One other thing to have a look at and worth doing anyhow is to do clean the Throttle Body and then realign it this may help.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  4. #3
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257
    Thanks Jester, I'll check my coilpacks then. Because I don't seem to get misfires on cylinder 1 I might swap coilpack 1 with 2 to see if the fault starts appearing on cylinder 1?

    That thread is quality, haven't seen it before so I'll have a good read.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO