EM TuningChris Nott
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20

    Driver's break light wont work (Wierd)

    Hi All,

    My break light went out on Friday, so yesterday I changed the bulb, to find that it still doesn't work. With this I then checked the fuse for the break lights, to find that it was fine.

    Hmmm. With this I then check the actual bulb with a volt tester and it was fine, I then tested the contacts on the fixture to find that no voltage was present.

    I know what usuallt the wiring loom comes up one said of the car then splits onto the opposite side.

    Has anybody else had this problem? If so how did you overcome it? Also would a diagnostic pick up were the issue is?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    SDO
    1st Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    153
    have you tried the switch behind the brake pedal apparently it's a common thing to break had it with mine and had me baffled for ages.


    A3 1.8T - S3 Black Leather interior, Pipercross panel filter, CC stage 1 remap, Vr6 clutch, G60 flywheel

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    I havent tried that becuase the passengers side works but then the dirvers side doesnt. I did think it could be that cos I had it on my mk3 Fiesta.

  5. #4
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,641
    By the looks of your name you are based in Brum, where abouts are you??

    Have you got it on Vagcom, that may bring up a fault for you...also does it show in your dash that the bulb is out??

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    Hi Ya in Erdington, By Sutton Colddifeld. Na havent got vag com to test it out on. nope no light on my dash either. I thought that when it went, but nothink. Strange

  7. #6
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,641
    OK, so it does defo sound like a wiring issue, if its not even picking it up at the dash, best bet would be to get to a local garage or a mate that has the Vagcom or even some diagnostic software, as this should be able to point you in the right direction to start with at least.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    That was my next point of action, will the software pick up exactly were it is or just a local area were the problem is?

  9. #8
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    have you replaced any other light on the car recently ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,773
    Yeah strange isnt bringing up a light out warning, wiring TBH IMHO, check the loom across the rear of the car, I cant remember 100% but I thought it came in from one side to feed across to the other side so maybe its got snagged somewhere across the rear or wet down in the passenger side rear quarter which is also where the damned siren is housed, god thats a PIA to change.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    I Replaced The same bulb about 4months ago and it was fine aftger that.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    If it did come up with a light what would be your surggestion then? That Housing is a pain to get out aswell, I wont look forward to changing that lol

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    I've booked the car in with my local RAC man who has a diagnostic software and will tell me where the fault is.

  14. #13
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,641
    Let us know how it goes, that was my next piece of advise for you.

  15. #14
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,809
    when I changed the light on my A3 (driver's light), i took me 4 times to finally get it working properly. LOL

    I would say that it is a simple connection problem or you didn't push it in fully
    Last edited by abdus; 22nd July 2008 at 15:12.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    20
    Sorted ya it was a connection problem, there very very sensitive on were they sit for it to work, I replaced a couple of other bulbs aswell, while I was there as the paint off the indicator bulb was flacking off, showing that they get red hot!!!

  17. #16
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,641
    Good stuff, glad its all sorted...

    You can now walk around shouting "i have seen the light"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO